<!DOCTYPE html>
<html lang="en-us" xml:lang="en-us">
<head>
<title>On The Line episode 3: WTA Finals special | VAVEL.com</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="On The Line returns with a midweek recording, previewing the WTA Finals and a brief look at the WTA Awards winners." />
<meta name="keywords" content="On,The,Line,episode,3:,WTA,Finals,special,Tennis" />
<meta name="news_keywords" content="On,The,Line,episode,3:,WTA,Finals,special,Tennis" />
<meta name="author" content="Noel John Alberto" />
<meta name="robots" content="index, follow" />
<link rel="icon" href="https://www.vavel.com/favicon.ico" type="image/x-icon" />
<meta property="og:title" content="On The Line episode 3: WTA Finals special" />
<meta property="og:url" content="https://usa.vavel.com/tennis-usa/839439-on-the-line-episode-3-wta-finals-special.html" />
<meta property="og:site_name" content="VAVEL.com" />
<meta property="og:description" content="On The Line returns with a midweek recording, previewing the WTA Finals and a brief look at the WTA Awards winners." />
<meta itemprop="alternativeHeadline" content="On The Line episode 3: WTA Finals special | VAVEL.com" />
<meta name="DC.title" lang="en-us" content=" On The Line episode 3: WTA Finals special" />
<meta name="DC.description" lang="en-us" content="On The Line returns with a midweek recording, previewing the WTA Finals and a brief look at the WTA Awards winners." />
<meta name="DC.subject" lang="en-us" content="On,The,Line,episode,3:,WTA,Finals,special,Tennis" />
<meta name="DC.date" scheme="W3CDTF" content="2017-10-21" />
<meta name="DC.date.issued" scheme="W3CDTF" content="2017-10-21" />
<meta name="DC.creator" content="Vavel" />
<meta name="DC.publisher" content="Vavel" />
<meta name="DC.language" scheme="RFC1766" content="en-us" />
<meta name="google-play-app" content="app-id=com.mondosports.vavel" />
<meta property="og:image" content="https://img.vavel.com/screen-shot-2017-10-20-at-7-50-01-pm-8206536541.png" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Tennis" />
<meta property="fb:admins" content="510371807" />
<meta property="fb:app_id" content="169320175188" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="notfirstnoel" />
<script sync="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"> </script>
<meta http-equiv="content-language" content="en-US" /><meta name="twitter:site" content="@VAVEL_USA" /><meta property="article:publisher" content="https://www.facebook.com/VAVEL.USA" />
<meta name="twitter:title" content="On The Line episode 3: WTA Finals special" />
<meta name="twitter:description" content="On The Line returns with a midweek recording, previewing the WTA Finals and a brief look at the WTA Awards winners." />
<meta name="twitter:image" content="https://img.vavel.com/screen-shot-2017-10-20-at-7-50-01-pm-8206536541.png" />
<link rel="canonical" href="https://usa.vavel.com/tennis-usa/839439-on-the-line-episode-3-wta-finals-special.html" />
<link href="https://usa.vavel.com/amp/en-us/tennis-usa/839439-on-the-line-episode-3-wta-finals-special.html" rel="amphtml" />
<link rel="publisher" href="https://plus.google.com/110337344199993581140" />
<link href="https://www.vavel.com/assets/css/articles1356.css" rel="stylesheet" type="text/css" />
<link href="https://www.vavel.com/themes/default/css/en-us/usa.css" rel="stylesheet" type="text/css" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />

<link rel="apple-touch-icon-precomposed" href="https://img.vavel.com/b/vavel-logo-60.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://img.vavel.com/b/vavel-logo-72.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://img.vavel.com/b/vavel-logo-76.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://img.vavel.com/b/vavel-logo-114.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://img.vavel.com/b/vavel-logo-120.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://img.vavel.com/b/vavel-logo-144.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://img.vavel.com/b/vavel-logo-152.png" />
</head>
<body>
<div id="container_main_page">
<header>
<nav class="greybar2">
<div class="greybar2_960">
<ul>
<li><a href="https://usa.vavel.com/" title="VAVEL USA" class="black3" target="_blank" rel="nofollow"><span class="flag flag-usa fltl mgr5" title="VAVEL USA"> </span><span class="mgr15"><b>VAVEL USA</b></span></a></li>
<li><a href="https://en.vavel.com/" title="VAVEL UK" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-uk fltl mgr5" title="VAVEL United Kingdom"> </span><span class="mgr15"><b>UK</b></span></a></li>
<li><a href="https://www.vavel.com/es/" title="VAVEL Spain" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-es fltl mgr5" title="VAVEL Spain"> </span><span class="mgr15"><b>SPA</b></span></a></li>
<li><a href="https://www.vavel.com/mx/" title="VAVEL M&eacute;xico" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-mx fltl mgr5" title="VAVEL Mexico"> </span><span class="mgr15"><b>MX</b></span></a></li>
<li><a href="https://www.vavel.com/ar/" title="VAVEL Argentina" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-ar fltl mgr5" title="VAVEL Argentina"> </span><span class="mgr15"><b>ARG</b></span></a></li>
<li><a href="https://www.vavel.com/colombia/" title="VAVEL Colombia" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-co fltl mgr5" title="VAVEL Colombia"> </span><span class="mgr15"><b>COL</b></span></a></li>
<li><a href="https://www.vavel.com/br/" title="VAVEL Brazil" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-br fltl mgr5" title="VAVEL Brazil"> </span><span class="mgr15"><b>BR</b></span></a></li>
<li><a href="https://www.vavel.com/pt/" title="VAVEL Portugal" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-pt fltl mgr5" title="VAVEL Portugal"> </span><span class="mgr15"><b>PT</b></span></a></li>
<li><a href="https://italia.vavel.com/" title="VAVEL Italia" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-it fltl mgr5" title="VAVEL Italia"> </span><span class="mgr15"><b>IT</b></span></a></li>
<li><a href="https://fr.vavel.com/" title="VAVEL France" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-fr fltl mgr5" title="VAVEL France"> </span><span class="mgr15"><b>FR</b></span></a></li>
<li><a href="https://de.vavel.com/" title="VAVEL Deutschland" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-de fltl mgr5"> </span><span class="mgr15"><b>DE</b></span></a></li>
<li><a href="https://arabic.vavel.com/" title="VAVEL Arabic" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-arb fltl mgr5" title="VAVEL Arabic"> </span><span><b>ARB</b></span></a></li>
</ul>
</div>
</nav>
<div id="menuholder_top">
<div class="menu_vavel">
<div class="sb-toggle-left">
<a href="https://usa.vavel.com/tennis-usa/" title="Tennis">
<img src="https://img.vavel.com/arrow-left50.png" height="53" />
</a>
</div>
<div class="sb-toggle-right">
<a href="https://usa.vavel.com/"><img src="https://img.vavel.com/vavel-logo-52.png" alt="VAVEL Logo small" /></a>
</div>
<div class="menu-background">
<div class="logo-vavel-menu"><a href="https://usa.vavel.com/"><img src="https://www.vavel.com/themes/default/img/vavel_logo_png.png" width="150" alt="VAVEL logo" title="VAVEL logo" /></a></div>
<div class="logo-world-map"> </div>
<nav class="menu_icons">
<ul id="menuholder">
<li class="menu_598">
<a href="https://usa.vavel.com/nfl/" title="NFL" class="menu_holder">NFL</a>




</li>
<li class="menu_1661">




</li>
<li class="menu_1329">
<a href="https://usa.vavel.com/ncaa/" title="NCAA" class="menu_holder" style="width:55px;background: none;">NCAA</a>




</li>
<li class="menu_1014">
<a href="https://usa.vavel.com/mlb/" title="MLB" class="menu_holder">MLB</a>




</li>
<li class="menu_313">
<a href="https://usa.vavel.com/nba/" title="NBA" class="menu_holder">NBA</a>




</li>
<li class="menu_1015">
<a href="https://usa.vavel.com/nhl/" title="NHL" class="menu_holder">NHL</a>




</li>
<li class="menu_1016">
<a href="https://usa.vavel.com/soccer/" title="Soccer" class="menu_holder">Soccer</a>




</li>
<li class="menu_308">




</li>
<li class="menu_1435">




</li>
<li class="menu_1474">




</li>
<li class="menu_303"><a href="https://usa.vavel.com/tennis-usa/" title="Tennis" class="menu_holder">Tennis</a></li>
<li class="menu_308"><a href="https://usa.vavel.com/more-sports/" title="More Sports" class="menu_holder" style="width:85px;">More Sports</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="box-white-cat articles-related">
<div class="submenu_960">
 <div class="fltl ad728">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4378161002089632" data-ad-slot="2469580480" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="articles-related-new300 news-top">
<div class="articles-related-img">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/tennis-usa/839439-on-the-line-episode-3-wta-finals-special.html"><img src="https://img.vavel.com/thumb_screen-shot-2017-10-20-at-7-50-01-pm-8206536541.png" alt="On The Line episode 3: WTA Finals special" title="On The Line episode 3: WTA Finals special" width="63" /><br /></a></div>
</div>
<h3 class="articles-related-title"><a href="https://usa.vavel.com/tennis-usa/839439-on-the-line-episode-3-wta-finals-special.html">On The Line episode 3: WTA Finals special</a></h3>
</div>
</div>
</div>
</header>
<section id="content_article">
<article class="article" itemscope="" itemtype="http://schema.org/NewsArticle">
<meta itemscope="" itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://usa.vavel.com/en-us/tennis-usa/839439-on-the-line-episode-3-wta-finals-special.html" />
<header class="article-header">
<h1 itemprop="headline">On The Line episode 3: WTA Finals special</h1>
<time class="date_article" itemprop="datePublished" datetime="2017-10-21">10-21-2017 </time>
<h3 class="abstract" itemprop="description">On The Line returns with a midweek recording, previewing the WTA Finals and a brief look at the WTA Awards winners.</h3>
<meta itemprop="alternativeHeadline" content="On The Line episode 3: WTA Finals special | VAVEL.com" />
</header>
<div class="horizontal-rule"> </div>
<aside class="author_bar">
<div class="author_bar_left fltl" itemscope="" itemprop="author creator" itemtype="http://schema.org/Person">
<meta itemprop="name" content="Noel John Alberto" />
<meta itemprop="url" content="https://usa.vavel.com/notfirstnoel/" />
<div class="author_bar_left1">
<a href="https://usa.vavel.com/notfirstnoel/" title="Noel John Alberto">
<img src="https://img.vavel.com/thumb_screen-shot-2017-06-13-at-11-23-12-pm-6272033294.png" alt="Noel John Alberto" height="63" class="image" itemprop="image" />
</a>
</div>
<div class="mgt10 mgb5">
<a href="https://usa.vavel.com/notfirstnoel/" title="Noel John Alberto" class="autor2"><span class="FFF" itemprop="name">Noel John Alberto</span></a>
</div>
<div class="social_data">
<div class="fltl mgr5"><a href="https://twitter.com/notfirstnoel" target="_blank" rel="nofollow"><img src="https://www.vavel.com/themes/default/img/tw25.png" height="20" /></a></div>
</div>
</div>
<aside class="fltr">
<div class="fltl pdr5 mgb20">
<a target="popup" onclick="window.open('https://twitter.com/intent/tweet?original_referer=https://usa.vavel.com/en-us/tennis-usa/839439-on-the-line-episode-3-wta-finals-special.html&text=On The Line episode 3: WTA Finals special&tw_p=tweetbutton&url=https://usa.vavel.com/en-us/tennis-usa/839439-on-the-line-episode-3-wta-finals-special.html&via=VAVELcom','name','width=600,height=500')"><span class="social_share social_tw" rel="nofollow">Twitter</span></a>
</div>
<div class="fltl pdr5 mgb20">
<a target="popup" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://usa.vavel.com/en-us/tennis-usa/839439-on-the-line-episode-3-wta-finals-special.html&https://usa.vavel.com/en-us/tennis-usa/839439-on-the-line-episode-3-wta-finals-special.html','name','width=600,height=500')" rel="nofollow"><span class="social_share social_fb">Facebook</span></a>
</div>
<div class="fltl mgb20">
<a target="popup" onclick="window.open('https://plus.google.com/share?url=https://usa.vavel.com/en-us/tennis-usa/839439-on-the-line-episode-3-wta-finals-special.html','name','width=600,height=500')"><span class="social_share social_gplus" rel="nofollow">Google Plus</span></a>
</div>
</aside>
</aside>
<div class="horizontal-rule mgb20"> </div>

<figure class="article-image" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
<img src="https://img.vavel.com/screen-shot-2017-10-20-at-7-50-01-pm-8206536541.png" title="On The Line episode 3: WTA Finals special" alt="On The Line episode 3: WTA Finals special" itemprop="image url thumbnailUrl contentURL" width="610" class="article-image" />
<meta itemprop="caption" content="Singapore&#039;s Elite Eight ladies ready to battle (Clive Brunskill/Getty Images)" />
<meta itemprop="datePublished" content="2017-10-21" />
<meta itemprop="width" content="610" />
</figure>
<div class="image_caption_news mgb20">
Singapore&#039;s Elite Eight ladies ready to battle (Clive Brunskill/Getty Images)
</div>

<section class="article-content" itemprop="articleBody"><p>With the <a href="https://usa.vavel.com/tag/wta-finals"><strong>WTA Finals</strong></a> set to start Sunday, <strong>Oliver Dickson Jefford</strong> and I returned with a special recording of the <a href="https://usa.vavel.com/tag/on-the-line">On The Line</a> podcast. Early on in the podcast, we review the WTA Award winners, but later on, we preview the WTA Finals draw which sees one group filled with power hitters and the other group filled with counterpunchers.&nbsp;</p>
<p><iframe frameborder="no" height="300" scrolling="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/347859505&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%"></iframe></p>
<h2>WTA Award Winners</h2>
<p>As Oliver correctly predicted, <strong>Garbi&ntilde;e Muguruza</strong> took home the Player of the Year award. The Spaniard&#39;s ability to win big titles, including <strong>Wimbledon</strong>, as well as reaching world number one propelled her to win the award. It came to no surprise that <strong>Martina Hingis</strong> and <strong>Yung-</strong><strong>jan</strong><strong> Chan</strong> won the Doubles Team of the Year. Since the duo paired up, the team is 9-0 in finals and look to be clear-cut favorites for the title in Singapore.</p>
<p><strong>Jelena Ostapenko</strong> is a deserving winner for the Most Improved Player. The Latvian was at one point just inside the top-70 in the rankings but two titles, including the French Open, currently have her inside the top-10 and vying for the title of world number one at the end of the week in Singapore. <strong>CiCi Bellis</strong>&#39; consistent year has seen her win the Newcomer of the Year award. The American rose to a career-high of 35 and has four top-20 wins this year.</p>
<p>Finally, <strong>Sloane Stephens</strong> took home the Comeback Player of the Year award after a brilliant summer which saw her capture the award over a number of well-deserved nominees. The American was nearly outside the top-1000 but has now qualified for the <strong>WTA Elite Trophy </strong>in Zhuhai thanks to her <strong>US Open</strong> title and semifinal showings in Toronto and Cincinnati.&nbsp;</p>
<p>You can here our picks for the WTA Finals and who will finish year-end world number one on the podcast. You can follow the podcast on @OnTheLinePod on Twitter.&nbsp;</p>
</section><p class="article-content" itemprop="articleSection"><a href="https://usa.vavel.com/tennis-usa/">Tennis</a></p>
<div class="ad-body mgb10"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4378161002089632" data-ad-slot="2853833682" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br /></div>
<div class="clr">
<aside>

<div id="fb-root"> </div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=995052417215290";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="https://usa.vavel.com/en-us/tennis-usa/839439-on-the-line-episode-3-wta-finals-special.html" data-numposts="5"> </div>

<div class="fltl pdr5 mgb20">
<a target="popup" onclick="window.open('https://twitter.com/intent/tweet?original_referer=https://usa.vavel.com/en-us/tennis-usa/839439-on-the-line-episode-3-wta-finals-special.html&text=On The Line episode 3: WTA Finals special&tw_p=tweetbutton&url=https://usa.vavel.com/en-us/tennis-usa/839439-on-the-line-episode-3-wta-finals-special.html&via=VAVELcom','name','width=600,height=500')"><span class="social_share social_tw" rel="nofollow">Twitter</span></a>
</div>
<div class="fltl pdr5 mgb20">
<a target="popup" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://usa.vavel.com/en-us/tennis-usa/839439-on-the-line-episode-3-wta-finals-special.html&https://usa.vavel.com/en-us/tennis-usa/839439-on-the-line-episode-3-wta-finals-special.html','name','width=600,height=500')" rel="nofollow"><span class="social_share social_fb">Facebook</span></a>
</div>
<div class="fltl mgb20">
<a target="popup" onclick="window.open('https://plus.google.com/share?url=https://usa.vavel.com/en-us/tennis-usa/839439-on-the-line-episode-3-wta-finals-special.html','name','width=600,height=500')"><span class="social_share social_gplus" rel="nofollow">Google Plus</span></a>
</div>
<div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" class="fltr">
<meta itemprop="url" content="https://usa.vavel.com/" />
<div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
<img src="https://img.vavel.com/b/vavel-logo-72.png" height="65" />
<meta itemprop="url" content="https://img.vavel.com/b/vavel-logo-72.png" />
<meta itemprop="width" content="65" />
<meta itemprop="height" content="65" />
</div>
<meta itemprop="name" content="VAVEL.com" />
</div>
</aside>
</div>
<footer class="article_tags clr mgt5 pdb15">
<span class="more-news">More news about</span>
<ul>
<li itemprop="keywords"><a href="https://usa.vavel.com/tag/wta" title="News about WTA" rel="nofollow">WTA</a></li>
<li itemprop="keywords"><a href="https://usa.vavel.com/tag/wta-finals" title="News about WTA Finals" rel="nofollow">WTA Finals</a></li>
<li itemprop="keywords"><a href="https://usa.vavel.com/tag/on-the-line" title="News about On The Line" rel="nofollow">On The Line</a></li>
</ul>
<div class="clr"> </div>
</footer>
<ul class="breadcrumb clr mgb20 pdt0" itemscope="" itemtype="http://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="fltl">
<a href="https://usa.vavel.com/" itemprop="item" class="antetitulo pd0"><span itemprop="name">VAVEL</span></a>
</li>


<li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="fltl">
> <a href="https://usa.vavel.com/tennis-usa/" itemprop="item" class="antetitulo pd0">
<span itemprop="name">Tennis</span>
</a>
</li>
</ul>
<div class="clr">
</div>

</article>


<aside id="article_column">
<div id="right">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/VAVELcom-USA/280989918702764&amp;width=300&amp;colorscheme=light&amp;show_faces=false&amp;border_color&amp;stream=false&amp;header=true&amp;height=62&appId=169320175188" style="border:none; overflow:hidden; width:100%;height:65px;"> </iframe>
<div id="ad300" class="mgt5 pdb0 mgb5"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4378161002089632" data-ad-slot="1813578941"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="box-white-cat circle-corners10 mgt5">
<h3 class="ubuntu_text fltl mgl15"><a href="https://usa.vavel.com/tennis-usa/" title="Tennis" class="black3">Tennis</a>
</h3>
</div>
<div class="box-white box-white-most-popular">
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/tennis-usa/839274-kiki-bertens-and-johanna-larsson-takes-the-last-spot-at-the-wta-finals.html"><img src="https://img.vavel.com/c320_170_bertenslarsson-wtafinals-3804501998.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/tennis-usa/839274-kiki-bertens-and-johanna-larsson-takes-the-last-spot-at-the-wta-finals.html">Kiki Bertens and Johanna Larsson takes the last spot at the WTA Finals</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/tennis-usa/839270-wta-moscow-daria-kasatkina-marches-into-the-final-with-win-over-begu.html"><img src="https://img.vavel.com/c320_170_dariakasatkina-irinacameliabegu-recap-6424043360.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/tennis-usa/839270-wta-moscow-daria-kasatkina-marches-into-the-final-with-win-over-begu.html">WTA Moscow: Daria Kasatkina marches into the final with win over Begu</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
 <div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/tennis-usa/839190-2017-wta-finals-player-profile-jelena-ostapenko.html"><img src="https://img.vavel.com/c320_170_jean-catuffe-3912607422.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/tennis-usa/839190-2017-wta-finals-player-profile-jelena-ostapenko.html">2017 WTA Finals Player Profile: Jelena Ostapenko</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/tennis-usa/838817-wta-moscow-daria-kasatkina-ousts-sasnovich-and-marches-into-the-semifinals.html"><img src="https://img.vavel.com/c320_170_dariakasatkina-aliaksandrasasnovich-recap-9741805195.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/tennis-usa/838817-wta-moscow-daria-kasatkina-ousts-sasnovich-and-marches-into-the-semifinals.html">WTA Moscow: Daria Kasatkina ousts Sasnovich and marches into the semifinals</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/tennis-usa/838775-2017-wta-finals-player-profile-venus-williams.html"><img src="https://img.vavel.com/c320_170_venuswilliams-wtafinalsplayerprofile-1822022981.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/tennis-usa/838775-2017-wta-finals-player-profile-venus-williams.html">2017 WTA Finals Player Profile: Venus Williams</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/tennis-usa/838762-2017-wta-finals-player-profile-elina-svitolina.html"><img src="https://img.vavel.com/c320_170_vaughn-ridley-7793178963.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/tennis-usa/838762-2017-wta-finals-player-profile-elina-svitolina.html">2017 WTA Finals Player Profile: Elina Svitolina</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/tennis-usa/838674-on-the-line-podcast-episode-two-federers-shanghai-sensation-and-sharapovas-tianjin-triumph.html"><img src="https://img.vavel.com/c320_170_screen-shot-2017-10-18-at-9-18-46-pm-480286008.png" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/tennis-usa/838674-on-the-line-podcast-episode-two-federers-shanghai-sensation-and-sharapovas-tianjin-triumph.html">On The Line Podcast episode two: Federer&#039;s Shanghai Sensation and Sharapova&#039;s Tianjin Triumph</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/tennis-usa/838491-wta-moscow-daria-kasatkina-eases-into-the-quarterfinals.html"><img src="https://img.vavel.com/c320_170_dariakasatkina-katerinasiniakova-recap-6748391333.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/tennis-usa/838491-wta-moscow-daria-kasatkina-eases-into-the-quarterfinals.html">WTA Moscow: Daria Kasatkina eases into the quarterfinals</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/tennis-usa/838418-2017-wta-finals-player-profile-caroline-wozniacki.html"><img src="https://img.vavel.com/c320_170_matt-roberts-4912181682.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/tennis-usa/838418-2017-wta-finals-player-profile-caroline-wozniacki.html">2017 WTA Finals Player Profile: Caroline Wozniacki</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/tennis-usa/838403-margarita-gasparyan-happy-to-be-back-playing-tennis-again.html"><img src="https://img.vavel.com/c320_170_margaritagasparyan-feature-9641320290.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/tennis-usa/838403-margarita-gasparyan-happy-to-be-back-playing-tennis-again.html">Margarita Gasparyan happy to be back playing tennis again</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/tennis-usa/838245-wta-moscow-daria-kasatkina-ousts-compatriot-anastasia-pavlyuchenkova.html"><img src="https://img.vavel.com/c320_170_dariakasatkina-anastasiapavlyuchenkova-recap-1031475150.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/tennis-usa/838245-wta-moscow-daria-kasatkina-ousts-compatriot-anastasia-pavlyuchenkova.html">WTA Moscow: Daria Kasatkina ousts compatriot Anastasia Pavlyuchenkova</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/tennis-usa/838213-wta-moscow-magdalena-rybarikova-shocks-maria-sharapova-in-thriller.html"><img src="https://img.vavel.com/c320_170_magdalenarybarikova-mariasharapova-recap-5721711311.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/tennis-usa/838213-wta-moscow-magdalena-rybarikova-shocks-maria-sharapova-in-thriller.html">WTA Moscow: Magdalena Rybarikova shocks Maria Sharapova in thriller</a></h3>
<div class="clr pdb5"> </div>
</div>
</div>
</div>
</aside>
</section>
</div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"> </script>
<script type="text/javascript" src="https://www.vavel.com/vavel/js/article-a7.js"> </script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9914870-1', 'vavel.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"Mo9il1awEti2fn", domain:"vavel.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=Mo9il1awEti2fn" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.vavel.com/tos.html","theme":"dark-top"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>



</body>
</html>
