<!DOCTYPE html>
<html lang="en-us" xml:lang="en-us">
<head>
<title>Wimbledon quarterfinal preview: Milos Raonic vs Roger Federer | VAVEL.com</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="description" content="In a rematch of last year&#039;s Wimbledon semifinal epic, sixth seed Milos Raonic takes on seven-time champion Roger Federer for a place in this year&#039;s semifinal on Centre Court."/>
<meta name="keywords" content="Wimbledon,quarterfinal,preview:,Milos,Raonic,vs,Roger,Federer,Tennis"/>
<meta name="news_keywords" content="Wimbledon,quarterfinal,preview:,Milos,Raonic,vs,Roger,Federer,Tennis"/>
<meta name="author" content="Tevon King"/>
<meta name="robots" content="index, follow"/>
<link rel="icon" href="https://www.vavel.com/favicon.ico" type="image/x-icon"/>
<meta property="og:title" content="Wimbledon quarterfinal preview: Milos Raonic vs Roger Federer"/>
<meta property="og:url" content="https://usa.vavel.com/en-us/tennis-usa/806464-wimbledon-quarterfinal-preview-milos-raonic-vs-roger-federer.html"/>
<meta property="og:site_name" content="VAVEL.com"/>
<meta property="og:description" content="In a rematch of last year&#039;s Wimbledon semifinal epic, sixth seed Milos Raonic takes on seven-time champion Roger Federer for a place in this year&#039;s semifinal on Centre Court."/>
<meta name="DC.title" lang="en-us" content=" Wimbledon quarterfinal preview: Milos Raonic vs Roger Federer"/>
<meta name="DC.description" lang="en-us" content="In a rematch of last year&#039;s Wimbledon semifinal epic, sixth seed Milos Raonic takes on seven-time champion Roger Federer for a place in this year&#039;s semifinal on Centre Court."/>
<meta name="DC.subject" lang="en-us" content="Wimbledon,quarterfinal,preview:,Milos,Raonic,vs,Roger,Federer,Tennis"/>
<meta name="DC.date" scheme="W3CDTF" content="2017-07-11"/>
<meta name="DC.date.issued" scheme="W3CDTF" content="2017-07-11"/>
<meta name="DC.creator" content="Vavel"/>
<meta name="DC.publisher" content="Vavel"/>
<meta name="DC.language" scheme="RFC1766" content="en-us"/>
<meta name="google-play-app" content="app-id=com.mondosports.vavel"/>
<meta property="og:image" content="https://img.vavel.com/bob-raonic-federer-cb-wimby-16-5376152060.jpg"/>
<meta property="og:type" content="article"/>
<meta property="article:section" content="Tennis"/>
<meta property="fb:admins" content="510371807"/>
<meta property="fb:app_id" content="169320175188"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="tevsportjourno"/>
<script sync="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"> </script>
<meta http-equiv="content-language" content="en-US"/><meta name="twitter:site" content="@VAVEL_USA"/><meta property="article:publisher" content="https://www.facebook.com/VAVEL.USA"/>
<meta name="twitter:title" content="Wimbledon quarterfinal preview: Milos Raonic vs Roger Federer"/>
<meta name="twitter:description" content="In a rematch of last year&#039;s Wimbledon semifinal epic, sixth seed Milos Raonic takes on seven-time champion Roger Federer for a place in this year&#039;s semifinal on Centre Court."/>
<meta name="twitter:image" content="https://img.vavel.com/bob-raonic-federer-cb-wimby-16-5376152060.jpg"/>
<link rel="canonical" href="https://usa.vavel.com/en-us/tennis-usa/806464-wimbledon-quarterfinal-preview-milos-raonic-vs-roger-federer.html"/>
<link href="https://usa.vavel.com/amp/en-us/tennis-usa/806464-wimbledon-quarterfinal-preview-milos-raonic-vs-roger-federer.html" rel="amphtml"/>
<link rel="publisher" href="https://plus.google.com/110337344199993581140"/>
<link href="https://www.vavel.com/vavel/css/articles1354.css" rel="stylesheet" type="text/css"/>
<link href="https://www.vavel.com/themes/default/css/en-us/usa.css" rel="stylesheet" type="text/css"/>
<meta name="HandheldFriendly" content="true"/>
<meta name="viewport" content="width = 320"/>
<meta name="viewport" content="initial-scale=1, user-scalable=yes"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/>
<meta name="apple-mobile-web-app-capable" content="yes"/>
<meta name="apple-mobile-web-app-status-bar-style" content="black"/>
 
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4378161002089632",
    enable_page_level_ads: true
  });
</script>
<link rel="apple-touch-icon-precomposed" href="https://img.vavel.com/b/vavel-logo-60.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://img.vavel.com/b/vavel-logo-72.png"/>
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://img.vavel.com/b/vavel-logo-76.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://img.vavel.com/b/vavel-logo-114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://img.vavel.com/b/vavel-logo-120.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://img.vavel.com/b/vavel-logo-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://img.vavel.com/b/vavel-logo-152.png"/>
</head>
<body>
<div id="container_main_page">
<header>
<nav class="greybar2">
<div class="greybar2_960">
<ul>
<li><a href="https://usa.vavel.com/" title="VAVEL USA" class="black3" target="_blank" rel="nofollow"><span class="flag flag-usa fltl mgr5" title="VAVEL USA"> </span><span class="mgr15"><b>VAVEL USA</b></span></a></li>
<li><a href="https://www.vavel.com/en/" title="VAVEL UK" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-uk fltl mgr5" title="VAVEL United Kingdom"> </span><span class="mgr15"><b>UK</b></span></a></li>
<li><a href="https://www.vavel.com/es/" title="VAVEL Spain" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-es fltl mgr5" title="VAVEL Spain"> </span><span class="mgr15"><b>SPA</b></span></a></li>
<li><a href="https://www.vavel.com/mx/" title="VAVEL M&eacute;xico" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-mx fltl mgr5" title="VAVEL Mexico"> </span><span class="mgr15"><b>MX</b></span></a></li>
<li><a href="https://www.vavel.com/ar/" title="VAVEL Argentina" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-ar fltl mgr5" title="VAVEL Argentina"> </span><span class="mgr15"><b>ARG</b></span></a></li>
<li><a href="https://www.vavel.com/lat/colombia/" title="VAVEL Colombia" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-co fltl mgr5" title="VAVEL Colombia"> </span><span class="mgr15"><b>COL</b></span></a></li>
<li><a href="https://www.vavel.com/br/" title="VAVEL Brazil" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-br fltl mgr5" title="VAVEL Brazil"> </span><span class="mgr15"><b>BR</b></span></a></li>
<li><a href="https://pt.vavel.com/" title="VAVEL Portugal" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-pt fltl mgr5" title="VAVEL Portugal"> </span><span class="mgr15"><b>PT</b></span></a></li>
<li><a href="https://italia.vavel.com/" title="VAVEL Italia" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-it fltl mgr5" title="VAVEL Italia"> </span><span class="mgr15"><b>IT</b></span></a></li>
<li><a href="https://fr.vavel.com/" title="VAVEL France" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-fr fltl mgr5" title="VAVEL France"> </span><span class="mgr15"><b>FR</b></span></a></li>
<li><a href="https://de.vavel.com/" title="VAVEL Deutschland" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-de fltl mgr5"> </span><span class="mgr15"><b>DE</b></span></a></li>
<li><a href="https://arabic.vavel.com/" title="VAVEL Arabic" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-arb fltl mgr5" title="VAVEL Arabic"> </span><span><b>ARB</b></span></a></li>
</ul>
</div>
</nav>
<div id="menuholder_top">
<div class="menu_vavel">
<div class="sb-toggle-left">
<a href="https://usa.vavel.com/tennis-usa/" title="Tennis">
<img src="https://img.vavel.com/arrow-left50.png" height="53"/>
</a>
</div>
<div class="sb-toggle-right">
<a href="https://usa.vavel.com/"><img src="https://img.vavel.com/vavel-logo-52.png" alt="VAVEL Logo small"/></a>
</div>
<div class="menu-background">
<div class="logo-vavel-menu"><a href="https://usa.vavel.com/"><img src="https://www.vavel.com/themes/default/img/vavel_logo_png.png" width="150" alt="VAVEL logo" title="VAVEL logo"/></a></div>
<div class="logo-world-map"> </div>
<nav class="menu_icons">
<ul id="menuholder">
<li class="menu_598">
<a href="https://usa.vavel.com/nfl/" title="NFL" class="menu_holder">NFL</a>
 
 
 
 
</li>
<li class="menu_1329">
<a href="https://usa.vavel.com/ncaa/" title="NCAA" class="menu_holder" style="width:55px;background: none;">NCAA</a>
 
 
 
 
</li>
<li class="menu_1014">
<a href="https://usa.vavel.com/mlb/" title="MLB" class="menu_holder">MLB</a>
 
 
 
 
</li>
<li class="menu_313">
<a href="https://usa.vavel.com/nba/" title="NBA" class="menu_holder">NBA</a>
 
 
 
 
</li>
<li class="menu_1015">
<a href="https://usa.vavel.com/nhl/" title="NHL" class="menu_holder">NHL</a>
 
 
 
 
</li>
<li class="menu_1016">
<a href="https://usa.vavel.com/soccer/" title="Soccer" class="menu_holder">Soccer</a>
 
 
 
 
</li>
<li class="menu_308">
 
 
 
 
</li>
<li class="menu_1435">
 
 
 
 
</li>
<li class="menu_1474">
 
 
 
 
</li>
<li class="menu_303"><a href="http://usa.vavel.com/tennis-usa/" title="Tennis" class="menu_holder">Tennis</a></li>
<li class="menu_308"><a href="https://usa.vavel.com/more-sports/" title="More Sports" class="menu_holder" style="width:85px;">More Sports</a></li>
</ul>
</nav>
</div>
</div>
</div> 
<div class="box-white-cat articles-related">
<div class="submenu_960">
<div class="fltl ad728">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4378161002089632" data-ad-slot="2469580480" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="articles-related-new300 news-top">
<div class="articles-related-img">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/tennis-usa/806478-wimbledon-magdalena-rybarikova-eases-past-coco-vandeweghe-for-maiden-grand-slam-semifinal.html"><img src="https://img.vavel.com/thumb_f-7601766851.jpg" alt="Wimbledon: Magdalena Rybarikova beats Coco Vandeweghe to reach maiden Grand Slam semifinal" title="Wimbledon: Magdalena Rybarikova beats Coco Vandeweghe to reach maiden Grand Slam semifinal" width="63"/><br/></a></div>
</div>
<h3 class="articles-related-title"><a href="https://usa.vavel.com/en-us/tennis-usa/806478-wimbledon-magdalena-rybarikova-eases-past-coco-vandeweghe-for-maiden-grand-slam-semifinal.html">Wimbledon: Magdalena Rybarikova beats Coco Vandeweghe to reach maiden Grand Slam semifinal</a></h3>
</div>
</div>
</div>
</header>
<section id="content_article">
<article id="article" itemscope="" itemtype="http://schema.org/NewsArticle"> 
<header class="article-header">
<h1 itemprop="name headline">Wimbledon quarterfinal preview: Milos Raonic vs Roger Federer</h1>
<time class="date_article" itemprop="datePublished" datetime="2017-07-11">07-11-2017 </time>
<h3 class="abstract" itemprop="description">In a rematch of last year&#039;s Wimbledon semifinal epic, sixth seed Milos Raonic takes on seven-time champion Roger Federer for a place in this year&#039;s semifinal on Centre Court.</h3>
</header>
<div class="horizontal-rule"> </div>
<aside class="author_bar">
<div class="author_bar_left fltl" itemscope="" itemprop="author creator" itemtype="http://schema.org/Person">
<meta itemprop="name" content="Tevon King"/>
<meta itemprop="url" content="https://usa.vavel.com/tevon-king/"/>
<div class="author_bar_left1">
<a href="https://usa.vavel.com/tevon-king/" title="Tevon King">
<img src="https://img.vavel.com/thumb_10406963-10151884919077465-5409834230420532239-n-9270353028.jpg" alt="Tevon King" height="63" class="image" itemprop="image"/>
</a>
</div>
<div class="mgt10 mgb5">
<a href="https://usa.vavel.com/tevon-king/" title="Tevon King" class="autor2"><span class="FFF" itemprop="name">Tevon King</span></a>
</div>
<div class="social_data">
<div class="fltl mgr5"><a href="https://twitter.com/tevsportjourno" target="_blank" rel="nofollow"><img src="https://www.vavel.com/themes/default/img/tw25.png" height="20"/></a></div>
</div>
</div>
<aside class="fltr">
<div class="fltl pdr5 mgb20">
<a target="popup" onclick="window.open('https://twitter.com/intent/tweet?original_referer=https://usa.vavel.com/en-us/tennis-usa/806464-wimbledon-quarterfinal-preview-milos-raonic-vs-roger-federer.html&text=Wimbledon quarterfinal preview: Milos Raonic vs Roger Federer&tw_p=tweetbutton&url=https://usa.vavel.com/en-us/tennis-usa/806464-wimbledon-quarterfinal-preview-milos-raonic-vs-roger-federer.html&via=VAVELcom','name','width=600,height=500')"><span class="social_share social_tw" rel="nofollow">Twitter</span></a>
</div>
<div class="fltl pdr5 mgb20">
<a target="popup" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://usa.vavel.com/en-us/tennis-usa/806464-wimbledon-quarterfinal-preview-milos-raonic-vs-roger-federer.html&https://usa.vavel.com/en-us/tennis-usa/806464-wimbledon-quarterfinal-preview-milos-raonic-vs-roger-federer.html','name','width=600,height=500')" rel="nofollow"><span class="social_share social_fb">Facebook</span></a>
</div>
<div class="fltl mgb20">
<a target="popup" onclick="window.open('https://plus.google.com/share?url=https://usa.vavel.com/en-us/tennis-usa/806464-wimbledon-quarterfinal-preview-milos-raonic-vs-roger-federer.html','name','width=600,height=500')"><span class="social_share social_gplus" rel="nofollow">Google Plus</span></a>
</div>
</aside>
</aside>
<div class="horizontal-rule mgb20"> </div>
 
<figure class="article-image" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
<img src="https://img.vavel.com/bob-raonic-federer-cb-wimby-16-5376152060.jpg" title="Wimbledon quarterfinal preview: Milos Raonic vs Roger Federer" alt="Wimbledon quarterfinal preview: Milos Raonic vs Roger Federer" itemprop="image url" width="610" class="article-image"/>
</figure>
<div class="image_caption_news mgb20">
The pair have one win apiece against each other at Wimbledon (Photo by Clive Brunskill / Getty)
</div>
<section class="article-content" itemprop="articleBody">
<p>Seven-time<strong> <a href="http://www.vavel.com/en-us/tag/wimbledon">Wimbledon</a> </strong>champion<strong> <a href="http://www.vavel.com/en-us/tag/roger-federer">Roger Federer</a></strong><a href="http://www.vavel.com/en-us/tag/roger-federer"> </a>returns to the quarterfinals at SW19 for a staggering 15th time. The former world number one continues his quest for a record 19th Grand Slam singles title, and if he wins Wimbledon on Sunday, he will be the only man in history to win eight Wimbledon singles titles. However, before he can think about the final, he has a quarterfinal clash with last year's runner-up <a href="http://www.vavel.com/en-us/tag/milos-raonic"><strong>Milos Raonic</strong></a>.</p>
<p>The former world number three is seeded sixth at this year's Championships, and he has struggled to match his efforts of 2016 but he has still performed a good level. The Canadian lost his first Grand Slam final to<strong> Andy Murray</strong> last year and having beaten Federer for the third time in his career last year, and on <strong>Centre Court</strong>, he will feel confident in this match. It will be the duo's third encounter at Wimbledon after Federer won their first in the semifinals three years ago, and Raonic gained his revenge last year.</p>
<h2>Raonic's route to the quarterfinals</h2>
<p>The 26-year-old needed three sets to send Germany's J<strong>an-Lennard Struff </strong>packing to get his campaign at SW19 underway. Furthermore, Raonic had a difficult encounter in the second round against former world number eight <strong>Mikhail Youzhny</strong>. The Russian reached the quarterfinals back in 2012, and he gave the sixth seed plenty to think about. The Canadian lost the first set and he could have been two sets to love down but he saved set points in the second set. Nevertheless, it was a good test which Raonic needed, and he defeated Youzhny, 3-6, 7-6(7), 6-4, 7-5. In the third round, the former world number three sent 25th seed<strong> Albert Ramos Vinolas</strong> packing in straight sets. The 26-year-old had another tough test at this year's Wimbledon in his fourth round encounter with 10th seed<strong> Alexander Zverev</strong>. The German beat Raonic in their previous meeting in Rome, but Raonic survived Zverev in five sets, recovering from a set and two sets to one down to reach his seventh Grand Slam quarterfinal, and third in four years at Wimbledon.</p>
<div style="text-align:center">
<figure class="image" style="display:inline-block"><img alt="The Canadian will need to serve well to beat Federer at Wimbledon for the second year in a row (Photo by Shaun Botterill / Getty)" height="400" src="https://img.vavel.com/b/raonic%20SB%20wimby%2017.jpg" width="600">
<figcaption>The Canadian will need to serve well to beat Federer at Wimbledon for the second year in a row (Photo by Shaun Botterill / Getty)</figcaption>
</figure>
</div>
<h2><strong>Federer's route to the quarterfinals</strong></h2>
<p>In a record 70th Grand Slam appearance, the seven-time Wimbledon champion got his campaign off to a flying start.<strong> Alexander Dolgopolov </strong>was not fully fit in their first round encounter and he was forced to retire at a set and 0-3 down in the second set. Nonetheless, the Swiss number two had a tougher test against<strong> Dusan Lajovic</strong> in the second round. Federer dispatched the Serb, 7-6(0), 6-3, 6-2 to reach the third round at SW19. In their second encounter in a few weeks on grass, the former world number one sent 27th seed <strong>Mischa Zverev </strong>packing. It was a 7-6(3), 6-4, 6-4 victory for the third seed. Once again, Federer remained untroubled in his fourth round clash on Centre Court against 13th seed <strong>Grigor Dimitrov</strong>. The 18-time Grand Slam champion sent the Bulgarian packing, 6-4. 6-2, 6-4 to reach a record 50th Grand Slam quarterfinal in 70 appearances which is simply impressive.</p>
<div style="text-align:center">
<figure class="image" style="display:inline-block"><img alt="The seven-time champion will play his fifth successive match at this year's Wimbledon on Centre Court (Photo by Julian Finney / Getty)" height="400" src="https://img.vavel.com/b/federer%20wimby%2017%20JF.jpg" width="600">
<figcaption>The seven-time champion will play his fifth successive match at this year's Wimbledon on Centre Court (Photo by Julian Finney / Getty)</figcaption>
</figure>
</div>
<h2><strong>Their history</strong></h2>
<p>Raonic and Federer have met on 12 occasions, and the former world number one has dominated their rivalry leading 9-3 in the head-to-head series. The former world number one won their first six encounters starting with a three-set victory in Indian Wells in 2012. Their next two encounters in 2012 went to three sets with a final set tiebreak going the way of Federer in Madrid and Halle separating the pair.</p>
<p>The third seed won their first Grand Slam meeting in the fourth round of the <strong>Australian Open </strong>in 2013 which Federer won in straight sets, and he defeated Raonic in their semifinal encounter at Wimbledon in 2014, 6-4, 6-4, 6-4. Federer sent Raonic packing in the semifinals in Cincinnati, 6-2, 6-3 to reach the final in Cincinnati. Raonic gained his first victory over the seven-time champion in the quarterfinals indoors in Paris in straight sets.</p>
<p>The 18-time Grand Slam champion won their next three successive meetings at the ATP Finals in 2014, in the final in Brisbane in 2015 and in the semifinals in Indian Wells that same year. However, the Canadian has won their last two encounters in the final of Brisbane once again, gaining his revenge and in the semifinals at Wimbledon in five sets. Raonic recovered from a two sets to one deficit to send the seven-time champion packing.</p>
<h2><strong>Who reaches the semifinals?</strong></h2>
<p>The former world number one has arguably been playing the best tennis at this year's Wimbledon. As the rounds go on, Federer gets better and better. The seven-time champion has hardly been tested throughout this year's Championships and he may handle Raonic with ease. Federer has been serving well, and he has been stepping inside the baseline when he has been returning serve, which has been putting relentless pressure on his opponents.</p>
<p>However, last year's finalist will need to serve well, and he lost his serve multiple times in his five-set clash with Zverev. The former world number three will need to hold onto his serves easier as he may struggle to break Federer back if the Swiss maestro breaks fast. Furthermore, the 26-year-old will be pleased if the roof is closed on Centre Court as it will help his serve even more but Federer is a good indoor player as well.</p>
<p>There could be more rain tomorrow but the sixth seed and the third seed will be second on Centre Court after Andy Murray's encounter against <strong>Sam Querrey</strong>. The winner of this quarterfinal clash will face the 11th seed and 2010 finalist <strong>Tomas Berdych</strong> or second seed and three-time champion<strong> Novak Djokovic</strong> in the semifinals on Friday. Moreover, you should expect to see Federer win this match comfortably, and reach his 12th semifinal at Wimbledon.</p>
<p><strong>Prediction:</strong> Federer in straight sets<br>
&nbsp;</p>
</section>
<div class="ad-body mgb10"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4378161002089632" data-ad-slot="2853833682" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br/></div>
<div class="clr">
<aside>
 
<div id="fb-root"> </div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=995052417215290";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="https://usa.vavel.com/en-us/tennis-usa/806464-wimbledon-quarterfinal-preview-milos-raonic-vs-roger-federer.html" data-numposts="5"> </div>
 
<div class="fltl pdr5 mgb20">
<a target="popup" onclick="window.open('https://twitter.com/intent/tweet?original_referer=https://usa.vavel.com/en-us/tennis-usa/806464-wimbledon-quarterfinal-preview-milos-raonic-vs-roger-federer.html&text=Wimbledon quarterfinal preview: Milos Raonic vs Roger Federer&tw_p=tweetbutton&url=https://usa.vavel.com/en-us/tennis-usa/806464-wimbledon-quarterfinal-preview-milos-raonic-vs-roger-federer.html&via=VAVELcom','name','width=600,height=500')"><span class="social_share social_tw" rel="nofollow">Twitter</span></a>
</div>
<div class="fltl pdr5 mgb20">
<a target="popup" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://usa.vavel.com/en-us/tennis-usa/806464-wimbledon-quarterfinal-preview-milos-raonic-vs-roger-federer.html&https://usa.vavel.com/en-us/tennis-usa/806464-wimbledon-quarterfinal-preview-milos-raonic-vs-roger-federer.html','name','width=600,height=500')" rel="nofollow"><span class="social_share social_fb">Facebook</span></a>
</div>
<div class="fltl mgb20">
<a target="popup" onclick="window.open('https://plus.google.com/share?url=https://usa.vavel.com/en-us/tennis-usa/806464-wimbledon-quarterfinal-preview-milos-raonic-vs-roger-federer.html','name','width=600,height=500')"><span class="social_share social_gplus" rel="nofollow">Google Plus</span></a>
</div>
<div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" class="fltr">
<meta itemprop="url" content="http://www.vavel.com"/>
<div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
<img src="https://img.vavel.com/b/vavel-logo-72.png" height="65"/>
<meta itemprop="url" content="https://img.vavel.com/b/vavel-logo-72.png"/>
<meta itemprop="width" content="65"/>
<meta itemprop="height" content="65"/>
</div>
<meta itemprop="name" content="VAVEL.com"/>
</div>
</aside>
</div>
<footer class="article_tags clr mgt5 pdb15">
<span class="more-news">More news about</span>
<ul>
<li itemprop="keywords"><a href="https://usa.vavel.com/tag/wimbledon" title="News about wimbledon," rel="nofollow">wimbledon,</a></li>
<li itemprop="keywords"><a href="https://usa.vavel.com/tag/roger-federer" title="News about Roger Federer" rel="nofollow">Roger Federer</a></li>
<li itemprop="keywords"><a href="https://usa.vavel.com/tag/milos-raonic" title="News about milos raonic" rel="nofollow">milos raonic</a></li>
<li itemprop="keywords"><a href="https://usa.vavel.com/tag/itf" title="News about ITF" rel="nofollow">ITF</a></li>
<li itemprop="keywords"><a href="https://usa.vavel.com/tag/2017-wimbledon" title="News about 2017 Wimbledon" rel="nofollow">2017 Wimbledon</a></li>
</ul>
<div class="clr"> </div>
</footer>
<ul class="breadcrumb clr mgb20 pdt0" itemscope="" itemtype="http://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="fltl">
<a href="https://usa.vavel.com/" itemprop="item" class="antetitulo pd0"><meta itemprop="name" content="VAVEL"/></a>
</li>
<li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="fltl">
<a href="https://usa.vavel.com/" itemprop="item" class="antetitulo pd0"><meta itemprop="name" content="USA"/></a>
</li>
<li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="fltl">
> <a href="https://usa.vavel.com/tennis-usa/" itemprop="item" class="antetitulo pd0">
<span itemprop="name">Tennis</span>
</a>
</li>
</ul>
<div class="clr">
</div>
 
</article>
 
 
<aside id="article_column">
<div id="right">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/VAVELcom-USA/280989918702764&amp;width=300&amp;colorscheme=light&amp;show_faces=false&amp;border_color&amp;stream=false&amp;header=true&amp;height=62&appId=169320175188" style="border:none; overflow:hidden; width:100%;height:65px;"> </iframe>
<div id="ad300" class="mgt5 pdb0 mgb5"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4378161002089632" data-ad-slot="1813578941"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="box-white-cat circle-corners10 mgt5">
<h3 class="ubuntu_text fltl mgl15"><a href="https://usa.vavel.com/tennis-usa/" title="Tennis" class="black3">Tennis</a>
</h3>
</div>
<div class="box-white box-white-most-popular">
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/tennis-usa/806464-wimbledon-quarterfinal-preview-milos-raonic-vs-roger-federer.html"><img src="https://img.vavel.com/c320_170_bob-raonic-federer-cb-wimby-16-5376152060.jpg" alt="image" width="100%"/><br/></a></div>
</div>
 
<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/tennis-usa/806464-wimbledon-quarterfinal-preview-milos-raonic-vs-roger-federer.html">Wimbledon quarterfinal preview: Milos Raonic vs Roger Federer</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/tennis-usa/806415-wimbledon-novak-djokovic-defeats-adrian-mannarino-in-straights-sets.html"><img src="https://img.vavel.com/c320_170_1850401-39005251-2560-1440-5594902555.jpg" alt="image" width="100%"/><br/></a></div>
</div>
 
<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/tennis-usa/806415-wimbledon-novak-djokovic-defeats-adrian-mannarino-in-straights-sets.html">Wimbledon: Novak Djokovic defeats Adrian Mannarino in straights sets</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/tennis-usa/806403-wimbledon-vintage-venus-williams-sees-off-jelena-ostapenko-to-reach-10th-semifinal-at-sw19.html"><img src="https://img.vavel.com/c320_170_bob-venus-wimby-17-sb-day-8-9041843954.jpg" alt="image" width="100%"/><br/></a></div>
</div>
 
<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/tennis-usa/806403-wimbledon-vintage-venus-williams-sees-off-jelena-ostapenko-to-reach-10th-semifinal-at-sw19.html">Wimbledon: Vintage Venus Williams sees off Jelena Ostapenko to reach 10th semifinal at SW19</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/tennis-usa/806396-wimbledon-garbine-muguruza-battles-past-svetlana-kuznetsova-for-second-wimbledon-semifinal-appearance.html"><img src="https://img.vavel.com/c320_170_garbinemuguruza-svetlanakuznetsova-recap-7186236302.jpg" alt="image" width="100%"/><br/></a></div>
</div>
 
<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/tennis-usa/806396-wimbledon-garbine-muguruza-battles-past-svetlana-kuznetsova-for-second-wimbledon-semifinal-appearance.html">Wimbledon: Garbine Muguruza battles past Svetlana Kuznetsova for second Wimbledon semifinal appearance</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/tennis-usa/806390-wimbledon-quarterfinal-preview-andy-murray-vs-sam-querrey.html"><img src="https://img.vavel.com/c320_170_sds-9965712740.jpg" alt="image" width="100%"/><br/></a></div>
</div>
 
<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/tennis-usa/806390-wimbledon-quarterfinal-preview-andy-murray-vs-sam-querrey.html">Wimbledon quarterfinal preview: Andy Murray vs Sam Querrey</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/tennis-usa/806247-wimbledon-quarterfinal-preview-johanna-konta-vs-simona-halep.html"><img src="https://img.vavel.com/c320_170_bob-halep-konta-miami-17-jf-573216541.jpg" alt="image" width="100%"/><br/></a></div>
</div>
 
<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/tennis-usa/806247-wimbledon-quarterfinal-preview-johanna-konta-vs-simona-halep.html">Wimbledon quarterfinal preview: Johanna Konta vs Simona Halep</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/tennis-usa/806224-wimbledon-quarterfinal-preview-venus-williams-vs-jelena-ostapenko.html"><img src="https://img.vavel.com/c320_170_bob-venus-ostapenko-wimby-17-9140157336.jpg" alt="image" width="100%"/><br/></a></div>
</div>
 
<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/tennis-usa/806224-wimbledon-quarterfinal-preview-venus-williams-vs-jelena-ostapenko.html">Wimbledon quarterfinal preview: Venus Williams vs Jelena Ostapenko</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/tennis-usa/806215-wimbledon-quarterfinal-preview-garbine-muguruza-vs-svetlana-kuznetsova.html"><img src="https://img.vavel.com/c320_170_getty-7485251575.jpg" alt="image" width="100%"/><br/></a></div>
</div>
 
<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/tennis-usa/806215-wimbledon-quarterfinal-preview-garbine-muguruza-vs-svetlana-kuznetsova.html">Wimbledon quarterfinal preview: Garbine Muguruza vs Svetlana Kuznetsova</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/tennis-usa/806200-wimbledon-gilles-muller-stuns-rafael-nadal-in-thrilling-five-set-marathon.html"><img src="https://img.vavel.com/c320_170_muller-bob-981861893.jpg" alt="image" width="100%"/><br/></a></div>
</div>
 
<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/tennis-usa/806200-wimbledon-gilles-muller-stuns-rafael-nadal-in-thrilling-five-set-marathon.html">Wimbledon: Gilles Muller stuns Rafael Nadal in thrilling five set epic</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/tennis-usa/806183-wimbledon-superb-roger-federer-crushes-grigor-dimitrov-to-reach-a-15th-quarterfinal-at-sw19.html"><img src="https://img.vavel.com/c320_170_federer-wimbledon-17-jf-bob-3982805507.jpg" alt="image" width="100%"/><br/></a></div>
</div>
 
<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/tennis-usa/806183-wimbledon-superb-roger-federer-crushes-grigor-dimitrov-to-reach-a-15th-quarterfinal-at-sw19.html">Wimbledon: Superb Roger Federer crushes Grigor Dimitrov to reach a 15th quarterfinal at SW19</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/tennis-usa/806154-wimbledon-tomas-berdych-battles-past-dominic-thiem.html"><img src="https://img.vavel.com/c320_170_f-3526467583.jpg" alt="image" width="100%"/><br/></a></div>
</div>
 
<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/tennis-usa/806154-wimbledon-tomas-berdych-battles-past-dominic-thiem.html">Wimbledon: Tomas Berdych battles past Dominic Thiem for quarterfinal place</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/tennis-usa/806113-wimbledon-johanna-konta-becomes-first-brit-since-1984-to-progress-onto-the-quarterfinals.html"><img src="https://img.vavel.com/c320_170_konta-1932283705.jpg" alt="image" width="100%"/><br/></a></div>
</div>
 
<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/tennis-usa/806113-wimbledon-johanna-konta-becomes-first-brit-since-1984-to-progress-onto-the-quarterfinals.html">Wimbledon: Johanna Konta becomes first Brit since 1984 to progress onto the quarterfinals</a></h3>
<div class="clr pdb5"> </div>
</div>
</div>
</div>
</aside>
</section>
</div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"> </script>
<script type="text/javascript" src="https://www.vavel.com/vavel/js/article-a7.js"> </script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9914870-1', 'vavel.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
 
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Mo9il1awEti2fn", domain:"vavel.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=Mo9il1awEti2fn" style="display:none" height="1" width="1" alt=""/></noscript>
 
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.vavel.com/tos.html","theme":"dark-top"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
 
 
<div class="fb-sharer-bar">
<a target="popup" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://usa.vavel.com/en-us/tennis-usa/806464-wimbledon-quarterfinal-preview-milos-raonic-vs-roger-federer.html&https://usa.vavel.com/en-us/tennis-usa/806464-wimbledon-quarterfinal-preview-milos-raonic-vs-roger-federer.html','name','width=600,height=500')" rel="nofollow" style="margin-left:-15px;">
<svg class="svg-icon icon-facebook-share" role="img" height="46" width="56" viewBox="0 0 46 46">
<path d="M43.5,0H2.5C1.1,0,0,1.1,0,2.5v40.9C0,44.9,1.1,46,2.5,46h22V28.2h-6v-6.9h6v-5.1c0-5.9,3.6-9.2,8.9-9.2   c2.5,0,4.7,0.2,5.4,0.3v6.2l-3.7,0c-2.9,0-3.4,1.4-3.4,3.4v4.4h6.9l-0.9,6.9h-6V46h11.7c1.4,0,2.5-1.1,2.5-2.5V2.5   C46,1.1,44.9,0,43.5,0z"></path>
</svg>Share on Facebook</a>
</div>
</body>
</html>
