<!DOCTYPE html>
<html lang="en-us" xml:lang="en-us">
<head>
<title>Chicago Red Stars come from behind to beat North Carolina Courage 2-1 | VAVEL.com</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="description" content="The Chicago Red Stars grabbed an important three points with victory over the league leaders on Sunday"/>
<meta name="keywords" content="Chicago,Red,Stars,come,from,behind,to,beat,North,Carolina,Courage,2-1,NWSL"/>
<meta name="news_keywords" content="Chicago,Red,Stars,come,from,behind,to,beat,North,Carolina,Courage,2-1,NWSL"/>
<meta name="author" content="Hannah Roberts"/>
<meta name="robots" content="index, follow"/>
<link rel="icon" href="https://www.vavel.com/favicon.ico" type="image/x-icon"/>
<meta property="og:title" content="Chicago Red Stars come from behind to beat North Carolina Courage 2-1"/>
<meta property="og:url" content="https://usa.vavel.com/en-us/soccer/nwsl/824059-chicago-red-stars-vs-north-carolina-courage-2-1-recap.html"/>
<meta property="og:site_name" content="VAVEL.com"/>
<meta property="og:description" content="The Chicago Red Stars grabbed an important three points with victory over the league leaders on Sunday"/>
<meta name="DC.title" lang="en-us" content=" Chicago Red Stars come from behind to beat North Carolina Courage 2-1"/>
<meta name="DC.description" lang="en-us" content="The Chicago Red Stars grabbed an important three points with victory over the league leaders on Sunday"/>
<meta name="DC.subject" lang="en-us" content="Chicago,Red,Stars,come,from,behind,to,beat,North,Carolina,Courage,2-1,NWSL"/>
<meta name="DC.date" scheme="W3CDTF" content="2017-09-03"/>
<meta name="DC.date.issued" scheme="W3CDTF" content="2017-09-03"/>
<meta name="DC.creator" content="Vavel"/>
<meta name="DC.publisher" content="Vavel"/>
<meta name="DC.language" scheme="RFC1766" content="en-us"/>
<meta name="google-play-app" content="app-id=com.mondosports.vavel"/>
<meta property="og:image" content="https://img.vavel.com/if2r8x1y-jpg-large-3378508985.jpeg"/>
<meta property="og:type" content="article"/>
<meta property="article:section" content="NWSL"/>
<meta property="fb:admins" content="510371807"/>
<meta property="fb:app_id" content="169320175188"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="doublenutmegs"/>
<script sync src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"> </script>
<meta http-equiv="content-language" content="en-US"/><meta name="twitter:site" content="@VAVEL_USA"/><meta property="article:publisher" content="https://www.facebook.com/VAVEL.USA"/>
<meta name="twitter:title" content="Chicago Red Stars come from behind to beat North Carolina Courage 2-1"/>
<meta name="twitter:description" content="The Chicago Red Stars grabbed an important three points with victory over the league leaders on Sunday"/>
<meta name="twitter:image" content="https://img.vavel.com/if2r8x1y-jpg-large-3378508985.jpeg"/>
<link rel="canonical" href="https://usa.vavel.com/en-us/soccer/nwsl/824059-chicago-red-stars-vs-north-carolina-courage-2-1-recap.html"/>
<link href="https://usa.vavel.com/amp/en-us/soccer/nwsl/824059-chicago-red-stars-vs-north-carolina-courage-2-1-recap.html" rel="amphtml"/>
<link rel="publisher" href="https://plus.google.com/110337344199993581140"/>
<link href="https://www.vavel.com/vavel/css/articles1354.css" rel="stylesheet" type="text/css"/>
<link href="https://www.vavel.com/themes/default/css/en-us/usa.css" rel="stylesheet" type="text/css"/>
<meta name="HandheldFriendly" content="true"/>
<meta name="viewport" content="width = 320"/>
<meta name="viewport" content="initial-scale=1, user-scalable=yes"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/>
<meta name="apple-mobile-web-app-capable" content="yes"/>
<meta name="apple-mobile-web-app-status-bar-style" content="black"/>

<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4378161002089632",
    enable_page_level_ads: true
  });
</script>
<link rel="apple-touch-icon-precomposed" href="https://img.vavel.com/b/vavel-logo-60.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://img.vavel.com/b/vavel-logo-72.png"/>
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://img.vavel.com/b/vavel-logo-76.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://img.vavel.com/b/vavel-logo-114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://img.vavel.com/b/vavel-logo-120.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://img.vavel.com/b/vavel-logo-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://img.vavel.com/b/vavel-logo-152.png"/>
</head>
<body>
<div id="container_main_page">
<header>
<nav class="greybar2">
<div class="greybar2_960">
<ul>
<li><a href="https://usa.vavel.com/" title="VAVEL USA" class="black3" target="_blank" rel="nofollow"><span class="flag flag-usa fltl mgr5" title="VAVEL USA"> </span><span class="mgr15"><b>VAVEL USA</b></span></a></li>
<li><a href="https://www.vavel.com/en/" title="VAVEL UK" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-uk fltl mgr5" title="VAVEL United Kingdom"> </span><span class="mgr15"><b>UK</b></span></a></li>
<li><a href="https://www.vavel.com/es/" title="VAVEL Spain" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-es fltl mgr5" title="VAVEL Spain"> </span><span class="mgr15"><b>SPA</b></span></a></li>
<li><a href="https://www.vavel.com/mx/" title="VAVEL M&eacute;xico" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-mx fltl mgr5" title="VAVEL Mexico"> </span><span class="mgr15"><b>MX</b></span></a></li>
<li><a href="https://www.vavel.com/ar/" title="VAVEL Argentina" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-ar fltl mgr5" title="VAVEL Argentina"> </span><span class="mgr15"><b>ARG</b></span></a></li>
<li><a href="https://www.vavel.com/lat/colombia/" title="VAVEL Colombia" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-co fltl mgr5" title="VAVEL Colombia"> </span><span class="mgr15"><b>COL</b></span></a></li>
<li><a href="https://www.vavel.com/br/" title="VAVEL Brazil" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-br fltl mgr5" title="VAVEL Brazil"> </span><span class="mgr15"><b>BR</b></span></a></li>
<li><a href="https://pt.vavel.com/" title="VAVEL Portugal" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-pt fltl mgr5" title="VAVEL Portugal"> </span><span class="mgr15"><b>PT</b></span></a></li>
<li><a href="https://italia.vavel.com/" title="VAVEL Italia" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-it fltl mgr5" title="VAVEL Italia"> </span><span class="mgr15"><b>IT</b></span></a></li>
<li><a href="https://fr.vavel.com/" title="VAVEL France" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-fr fltl mgr5" title="VAVEL France"> </span><span class="mgr15"><b>FR</b></span></a></li>
<li><a href="https://de.vavel.com/" title="VAVEL Deutschland" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-de fltl mgr5"> </span><span class="mgr15"><b>DE</b></span></a></li>
<li><a href="https://arabic.vavel.com/" title="VAVEL Arabic" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-arb fltl mgr5" title="VAVEL Arabic"> </span><span><b>ARB</b></span></a></li>
</ul>
</div>
</nav>
<div id="menuholder_top">
<div class="menu_vavel">
<div class="sb-toggle-left">
<a href="https://usa.vavel.com/soccer/nwsl/" title="NWSL">
<img src="https://img.vavel.com/arrow-left50.png" height="53"/>
</a>
</div>
<div class="sb-toggle-right">
<a href="https://usa.vavel.com/"><img src="https://img.vavel.com/vavel-logo-52.png" alt="VAVEL Logo small"/></a>
</div>
<div class="menu-background">
<div class="logo-vavel-menu"><a href="https://usa.vavel.com/"><img src="https://www.vavel.com/themes/default/img/vavel_logo_png.png" width="150" alt="VAVEL logo" title="VAVEL logo"/></a></div>
<div class="logo-world-map"> </div>
<nav class="menu_icons">
<ul id="menuholder">
<li class="menu_598">
<a href="https://usa.vavel.com/nfl/" title="NFL" class="menu_holder">NFL</a>




</li>
<li class="menu_1329">
<a href="https://usa.vavel.com/ncaa/" title="NCAA" class="menu_holder" style="width:55px;background: none;">NCAA</a>




</li>
<li class="menu_1014">
<a href="https://usa.vavel.com/mlb/" title="MLB" class="menu_holder">MLB</a>




</li>
<li class="menu_313">
<a href="https://usa.vavel.com/nba/" title="NBA" class="menu_holder">NBA</a>




</li>
<li class="menu_1015">
<a href="https://usa.vavel.com/nhl/" title="NHL" class="menu_holder">NHL</a>
 



</li>
<li class="menu_1016">
<a href="https://usa.vavel.com/soccer/" title="Soccer" class="menu_holder">Soccer</a>




</li>
<li class="menu_308">




</li>
<li class="menu_1435">





</li>
<li class="menu_1474">




</li>
<li class="menu_303"><a href="http://usa.vavel.com/tennis-usa/" title="Tennis" class="menu_holder">Tennis</a></li>
<li class="menu_308"><a href="https://usa.vavel.com/more-sports/" title="More Sports" class="menu_holder" style="width:85px;">More Sports</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="box-white-cat articles-related">
<div class="submenu_960">
<div class="fltl ad728">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4378161002089632" data-ad-slot="2469580480" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="articles-related-new300 news-top">
<div class="articles-related-img">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/823791-fc-kansas-city-vs-sky-blue-fc-preview-week-19.html"><img src="https://img.vavel.com/thumb_wk-19-preview-kan-vs-sbfc-3393789632.jpg" alt="FC Kansas City vs Sky Blue FC preview: final push towards the playoffs" title="FC Kansas City vs Sky Blue FC preview: final push towards the playoffs" width="63"/><br/></a></div>
</div>
<h3 class="articles-related-title"><a href="https://usa.vavel.com/en-us/soccer/nwsl/823791-fc-kansas-city-vs-sky-blue-fc-preview-week-19.html">FC Kansas City vs Sky Blue FC preview: final push towards the playoffs</a></h3>
</div>
</div>
</div>
</header>
<section id="content_article">
<article id="article" itemscope itemtype="http://schema.org/NewsArticle">
<header class="article-header">
<h1 itemprop="name headline">Chicago Red Stars come from behind to beat North Carolina Courage 2-1</h1>
<time class="date_article" itemprop="datePublished" datetime="2017-09-03">09-03-2017 </time>
<h3 class="abstract" itemprop="description">The Chicago Red Stars grabbed an important three points with victory over the league leaders on Sunday</h3>
</header>
<div class="horizontal-rule"> </div>
<aside class="author_bar">
<div class="author_bar_left fltl" itemscope itemprop="author creator" itemtype="http://schema.org/Person">
<meta itemprop="name" content="Hannah Roberts"/>
<meta itemprop="url" content="https://usa.vavel.com/hannah-roberts/"/>
<div class="author_bar_left1">
<a href="https://usa.vavel.com/hannah-roberts/" title="Hannah Roberts">
<img src="https://img.vavel.com/thumb_img-9591-1-8978041233.jpg" alt="Hannah Roberts" height="63" class="image" itemprop="image"/>
</a>
</div>
<div class="mgt10 mgb5">
<a href="https://usa.vavel.com/hannah-roberts/" title="Hannah Roberts" class="autor2"><span class="FFF" itemprop="name">Hannah Roberts</span></a>
</div>
<div class="social_data">
<div class="fltl mgr5"><a href="https://twitter.com/doublenutmegs" target="_blank" rel="nofollow"><img src="https://www.vavel.com/themes/default/img/tw25.png" height="20"/></a></div>
</div>
</div>
<aside class="fltr">
<div class="fltl pdr5 mgb20">
<a target="popup" onclick="window.open('https://twitter.com/intent/tweet?original_referer=https://usa.vavel.com/en-us/soccer/nwsl/824059-chicago-red-stars-vs-north-carolina-courage-2-1-recap.html&text=Chicago Red Stars come from behind to beat North Carolina Courage 2-1&tw_p=tweetbutton&url=https://usa.vavel.com/en-us/soccer/nwsl/824059-chicago-red-stars-vs-north-carolina-courage-2-1-recap.html&via=VAVELcom','name','width=600,height=500')"><span class="social_share social_tw" rel="nofollow">Twitter</span></a>
</div>
<div class="fltl pdr5 mgb20">
<a target="popup" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://usa.vavel.com/en-us/soccer/nwsl/824059-chicago-red-stars-vs-north-carolina-courage-2-1-recap.html&https://usa.vavel.com/en-us/soccer/nwsl/824059-chicago-red-stars-vs-north-carolina-courage-2-1-recap.html','name','width=600,height=500')" rel="nofollow"><span class="social_share social_fb">Facebook</span></a>
</div>
<div class="fltl mgb20">
<a target="popup" onclick="window.open('https://plus.google.com/share?url=https://usa.vavel.com/en-us/soccer/nwsl/824059-chicago-red-stars-vs-north-carolina-courage-2-1-recap.html','name','width=600,height=500')"><span class="social_share social_gplus" rel="nofollow">Google Plus</span></a>
</div>
</aside>
</aside>
<div class="horizontal-rule mgb20"> </div>

<figure class="article-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<img src="https://img.vavel.com/if2r8x1y-jpg-large-3378508985.jpeg" title="Chicago Red Stars come from behind to beat North Carolina Courage 2-1" alt="Chicago Red Stars come from behind to beat North Carolina Courage 2-1" itemprop="image url" width="610" class="article-image"/>
<figcaption class="image-caption-article" itemprop="description">Julie Ertz (right) scored the game-winner for Chicago | Source: NWSL Soccer</figcaption>
</figure>
<div id="score_bar">
<div id="score_team" style="float:left;">Chicago Red Stars</div>
<div style="float:left; width:38%;">
<div id="score_count" style="margin:0 auto; width:100%; text-align:center;">
<span class="score_number" style="margin-right:7px;">2</span>
<span class="score_number" style="color:#777;">1</span>
</div>
</div>
<div id="score_team" style="float:right;">North Carolina Courage</div>
</div>
<div class="ficha_imagen mgb20" style="margin-top:-20px;">
<div class="data_score"><b>Chicago Red Stars:</b> Naeher; Short, Johnson, Naughton, Gilliland; Ertz, Mautz (Nagasato, min. 46), Colaprico, Comeau (Brian, min. 64); Press, Huerta </div>
<div class="data_score2"><b>North Carolina Courage:</b> Rowland; Hinkle, Erceg, Dahlkemper, Smith; Zerboni, Mewis, Hamilton; Williams, O&#039;Sullivan, McDonald (Hatch, min. 72) </div>
 <div class="data_score3"><b>SCORE: </b> 0-1, min. 15, Williams. 1-1, min. 52, Nagasato. </div>
<div class="data_score3"><b>REFEREE: </b> Booked: Colaprico (min. 40), Ertz (min. 73), Zerboni (min. 77) </div>
</div>
<section class="article-content" itemprop="articleBody"><p>The <a href="http://usa.vavel.com/tag/chicago-red-stars"><strong>Chicago Red Stars</strong></a> put on a show for their fans in their final home match of the 2017 regular season, coming back from a goal down to win 2-1 - their third victory against the league-leading <a href="http://usa.vavel.com/tag/north-carolina-courage"><strong>North Carolina Courage</strong></a> this season.</p>
<p><strong>Lynn Williams</strong> put the Courage on the board early but second half goals from <strong>Yuki Nagasato</strong> and <strong>Julie Ertz</strong> meant the three points stayed in Chicago.</p>
<h2>Courage start strong</h2>
<p>It was the visitors that started the better of the two sides, their high intensity proving too much for the Chicago defence to handle. An early <strong>Jess McDonald</strong> chance was well smothered by <strong>Alyssa Naeher</strong>, but just two minutes later a <strong>Christen Press</strong> giveaway in centre midfield to <strong>McCall Zerboni</strong> led to a devastating through ball from McDonald towards Williams, who put the shot away low into the far corner for a deserved early lead.</p>
<figure class="image"><img alt="Lynn Williams opened the scoring in Chicago | Source: North Carolina Courage" height="463" src="https://img.vavel.com/b/DI1awlJWsAAtZZb.jpg" width="610"/>
<figcaption>Lynn Williams opened the scoring in Chicago | Source: North Carolina Courage</figcaption>
</figure>
<p>Chicago struggled to create throughout the first half, tallying no shots on target in the opening 45. Slow in their decision-making, they were clearly missing <strong>Vanessa DiBernardo</strong> who was ruled out due to an ongoing concussion.</p>
<p>In the 32nd minute North Carolina thought they&rsquo;d doubled the lead as Williams finished over Naeher after a period of sustained Courage pressure, but the linesman deemed her offside as the ball was poked towards her. Replays showed the decision was very marginal, if correct at all.</p>
<p>Late in the half Chicago just about survived a flurry of set pieces, although mostly due to luck than strong defending. First a <strong>Sam Mewis</strong> free kick went straight into the wall, but Zerboni kept the play alive and was dragged to the ground by the shirt by <strong>Danielle Colaprico</strong>. Colaprico was subsequently booked, and the punishment was nearly more severe when <strong>Kristen Hamilton</strong> drew a sharp save from Naeher off the free kick. She was also on the end of the resultant corner, but her shot went just over this time.</p>
<h2>Red Stars come to play in the second half</h2>
<p>The second half nearly started the way of the first as <strong>Denise O&rsquo;Sullivan</strong> found herself one-on-one with Naeher inside the six-yard area but a combination of indecision, <strong>Sam Johnson</strong>&rsquo;s sliding tackle, and <strong>Arin Gilliland</strong>&rsquo;s dramatic clearance somehow stopped her from doubling North Carolina&rsquo;s lead.</p>
<p>And her team were made to pay for their slackness in front of goal just a few moments later as Chicago scored a near-replica of the opener. Ertz pounced on a loose touch from Mewis deep in the Courage half and was able to get the ball into the path of the advancing Press, who unselfishly squared to Nagasato - who had only entered the match at half-time - for her first goal in the NWSL.</p>
<figure class="image"><img alt="Christen Press (left) chases Abby Dahlkemper | Source: North Carolina Courage" height="407" src="https://img.vavel.com/b/DI1oyUjWsAALcHg.jpg" width="610"/>
<figcaption>Christen Press (left) chases Abby Dahlkemper | Source: North Carolina Courage</figcaption>
</figure>
<p>After this goal Chicago clearly felt a flood of confidence and began to really make a mark on the game. This was also helped by the reshuffle at half-time, which saw Ertz move further up the field.</p>
<p>With fifteen minutes remaining the Courage had cause to feel hard done by again as they were denied a clear penalty when Naeher brought down <strong>Ashley Hatch</strong> but the referee waved no foul - and, to add insult to injury, Zerboni was booked seconds later for a rash challenge that was undoubtedly through frustration at the no-call.</p>
<p>And, once again, Chicago made North Carolina pay - a deep ball into the box wasn&rsquo;t cleared and fell to Nagasato&rsquo;s feet, and she earned her third point of the night with a curling cross which was met by a stooping header from Ertz, leaving <strong>Katelyn Rowland</strong> rooted to the spot as it flew into her side netting.</p>
<h2>The playoff picture</h2>
<p>With the hunt for playoff places going down to the wire, the win today kept the Chicago Red Stars up in third place as they head on the road for their final three matches. The North Carolina Courage sealed postseason play with their win on Wednesday, but a win could have gone a long way in securing a home semi-final, and of course the <strong><a href="http://usa.vavel.com/tag/NWSL">NWSL</a> Shield</strong>. They&rsquo;re still in the driving seat to finish in top spot, two points ahead of second-placed <a href="http://usa.vavel.com/tag/portland-thorns-fc"><strong>Portland Thorns</strong></a> with a game in hand.</p>
</section>
<div class="ad-body mgb10"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4378161002089632" data-ad-slot="2853833682" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br/></div>
<div class="clr">
<aside>

<div id="fb-root"> </div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=995052417215290";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="https://usa.vavel.com/en-us/soccer/nwsl/824059-chicago-red-stars-vs-north-carolina-courage-2-1-recap.html" data-numposts="5"> </div>

<div class="fltl pdr5 mgb20">
<a target="popup" onclick="window.open('https://twitter.com/intent/tweet?original_referer=https://usa.vavel.com/en-us/soccer/nwsl/824059-chicago-red-stars-vs-north-carolina-courage-2-1-recap.html&text=Chicago Red Stars come from behind to beat North Carolina Courage 2-1&tw_p=tweetbutton&url=https://usa.vavel.com/en-us/soccer/nwsl/824059-chicago-red-stars-vs-north-carolina-courage-2-1-recap.html&via=VAVELcom','name','width=600,height=500')"><span class="social_share social_tw" rel="nofollow">Twitter</span></a>
</div>
<div class="fltl pdr5 mgb20">
<a target="popup" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://usa.vavel.com/en-us/soccer/nwsl/824059-chicago-red-stars-vs-north-carolina-courage-2-1-recap.html&https://usa.vavel.com/en-us/soccer/nwsl/824059-chicago-red-stars-vs-north-carolina-courage-2-1-recap.html','name','width=600,height=500')" rel="nofollow"><span class="social_share social_fb">Facebook</span></a>
</div>
<div class="fltl mgb20">
<a target="popup" onclick="window.open('https://plus.google.com/share?url=https://usa.vavel.com/en-us/soccer/nwsl/824059-chicago-red-stars-vs-north-carolina-courage-2-1-recap.html','name','width=600,height=500')"><span class="social_share social_gplus" rel="nofollow">Google Plus</span></a>
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" class="fltr">
<meta itemprop="url" content="http://www.vavel.com"/>
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://img.vavel.com/b/vavel-logo-72.png" height="65"/>
<meta itemprop="url" content="https://img.vavel.com/b/vavel-logo-72.png"/>
<meta itemprop="width" content="65"/>
<meta itemprop="height" content="65"/>
</div>
<meta itemprop="name" content="VAVEL.com"/>
</div>
</aside>
</div>
<footer class="article_tags clr mgt5 pdb15">
<span class="more-news">More news about</span>
<ul>
<li itemprop="keywords"><a href="https://usa.vavel.com/tag/nwsl" title="News about NWSL" rel="nofollow">NWSL</a></li>
<li itemprop="keywords"><a href="https://usa.vavel.com/tag/chicago-red-stars" title="News about Chicago Red Stars" rel="nofollow">Chicago Red Stars</a></li>
<li itemprop="keywords"><a href="https://usa.vavel.com/tag/lynn-williams" title="News about Lynn Williams" rel="nofollow">Lynn Williams</a></li>
<li itemprop="keywords"><a href="https://usa.vavel.com/tag/north-carolina-courage" title="News about North Carolina Courage" rel="nofollow">North Carolina Courage</a></li>
<li itemprop="keywords"><a href="https://usa.vavel.com/tag/julie-ertz" title="News about Julie Ertz" rel="nofollow">Julie Ertz</a></li>
<li itemprop="keywords"><a href="https://usa.vavel.com/tag/yuki-nagasato" title="News about Yuki Nagasato" rel="nofollow">Yuki Nagasato</a></li>
</ul>
<div class="clr"> </div>
</footer>
<ul class="breadcrumb clr mgb20 pdt0" itemscope itemtype="http://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="fltl">
<a href="https://usa.vavel.com/" itemprop="item" class="antetitulo pd0"><meta itemprop="name" content="VAVEL"/></a>
</li>

<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="fltl">
<a href="https://usa.vavel.com/" itemprop="item" class="antetitulo pd0"><meta itemprop="name" content="USA"/></a>
</li>
<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="fltl">
> <a href="https://usa.vavel.com/soccer/" itemprop="item" class="antetitulo pd0">
<span itemprop="name">Soccer</span>
</a>
</li>
<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="fltl">
> <a href="https://usa.vavel.com/soccer/nwsl/" itemprop="item" class="antetitulo pd0">
<span itemprop="name">NWSL</span>
</a>
</li>
</ul>
<div class="clr">
</div>

</article>


<aside id="article_column">
<div id="right">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/VAVELcom-USA/280989918702764&amp;width=300&amp;colorscheme=light&amp;show_faces=false&amp;border_color&amp;stream=false&amp;header=true&amp;height=62&appId=169320175188" style="border:none; overflow:hidden; width:100%;height:65px;"> </iframe>
<div id="ad300" class="mgt5 pdb0 mgb5"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4378161002089632" data-ad-slot="1813578941"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="box-white-cat circle-corners10 mgt5">
<h3 class="ubuntu_text fltl mgl15"><a href="https://usa.vavel.com/soccer/nwsl/" title="NWSL" class="black3">NWSL</a>
</h3>
</div>
<div class="box-white box-white-most-popular">
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/823744-portland-thorns-shutout-the-washingonton-spirit-3-0.html"><img src="https://img.vavel.com/c320_170_img-4396-7844995642.jpg" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/823744-portland-thorns-shutout-the-washingonton-spirit-3-0.html">Portland Thorns shutout the Washington Spirit 4-0</a></h3>
 <div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/823729-houston-dash-vs-seattle-reign-preview-big-trades-for-a-big-week.html"><img src="https://img.vavel.com/c320_170_hou-vs-sea-preview-374957737-5145944077.jpg" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/823729-houston-dash-vs-seattle-reign-preview-big-trades-for-a-big-week.html">Houston Dash vs Seattle Reign preview: Big trades for a big week</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/823637-chicago-red-stars-vs-north-carolina-courage-preview-week-19.html"><img src="https://img.vavel.com/c320_170_wk-19-preview-chi-vs-nc-6027331897.jpg" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/823637-chicago-red-stars-vs-north-carolina-courage-preview-week-19.html">Chicago Red Stars vs North Carolina Courage preview: Scrapping the form guide</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/823147-orlando-pride-vs-boston-breakers-preview-week-19.html"><img src="https://img.vavel.com/c320_170_wk-19-preview-orl-vs-bos-9128308687.jpg" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/823147-orlando-pride-vs-boston-breakers-preview-week-19.html">Orlando Pride vs Boston Breakers preview: a matchup of two streaks</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/823051-lydia-williams-traded-to-seattle-reign-fc.html"><img src="https://img.vavel.com/c320_170_img-4392-6923535349.jpg" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/823051-lydia-williams-traded-to-seattle-reign-fc.html">Lydia Williams traded to Seattle Reign FC</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/822695-westfield-matildas-september-friendlies-lydia-williams-steph-catley-alanna-kennedy-sam-kerr-hayley-raso.html"><img src="https://img.vavel.com/c320_170_matildas-edit-9215183360-8283778661.jpg" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/822695-westfield-matildas-september-friendlies-lydia-williams-steph-catley-alanna-kennedy-sam-kerr-hayley-raso.html">Five NWSL Players named to Westfield Matildas roster for September friendlies</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/822672-hayley-raso-named-player-of-the-week-18.html"><img src="https://img.vavel.com/c320_170_raso-edited-7562980065.jpg" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/822672-hayley-raso-named-player-of-the-week-18.html">Hayley Raso named Player of the Week</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/822570-morgan-brian-to-chicago-red-stars-kristie-mewis-to-houston-dash.html"><img src="https://img.vavel.com/c320_170_image-uploaded-from-ios-2970066866.jpg" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/822570-morgan-brian-to-chicago-red-stars-kristie-mewis-to-houston-dash.html">Morgan Brian traded to Chicago Red Stars, Kristie Mewis to Houston Dash</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/822348-houston-dash-to-host-seattle-reign-in-frisco-tx.html"><img src="https://img.vavel.com/c320_170_dash-edited-7786919409.jpg" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/822348-houston-dash-to-host-seattle-reign-in-frisco-tx.html">Houston Dash to host Seattle Reign in Frisco, TX</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">

<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/822334-orlando-pride-sign-jo-blankenship-jordan-o-brien.html"><img src="https://img.vavel.com/c320_170_pridesignings1504058006779-7711456902.png" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/822334-orlando-pride-sign-jo-blankenship-jordan-o-brien.html">Orlando Pride sign Jo Blankenship and Jordan O&#039;Brien</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/822303-washington-spirit-forward-arielle-ship-tears-acl.html"><img src="https://img.vavel.com/c320_170_ari-3235367462.jpg" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/822303-washington-spirit-forward-arielle-ship-tears-acl.html">Washington Spirit forward Arielle Ship tears ACL</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/822280-washington-spirit-vs-north-carolina-preview.html"><img src="https://img.vavel.com/c320_170_wk-19-preview-was-vs-nc-8339786296.jpg" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/822280-washington-spirit-vs-north-carolina-preview.html">Washington Spirit vs North Carolina preview: Courage must insure playoff performance with a win against Washington</a></h3>
<div class="clr pdb5"> </div>
</div>
</div>
</div>
</aside>
</section>
</div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"> </script>
<script type="text/javascript" src="https://www.vavel.com/vavel/js/article-a7.js"> </script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9914870-1', 'vavel.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"Mo9il1awEti2fn", domain:"vavel.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=Mo9il1awEti2fn" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.vavel.com/tos.html","theme":"dark-top"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>


<div class="fb-sharer-bar">
<a target="popup" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://usa.vavel.com/en-us/soccer/nwsl/824059-chicago-red-stars-vs-north-carolina-courage-2-1-recap.html&https://usa.vavel.com/en-us/soccer/nwsl/824059-chicago-red-stars-vs-north-carolina-courage-2-1-recap.html','name','width=600,height=500')" rel="nofollow" style="margin-left:-15px;">
<svg class="svg-icon icon-facebook-share" role="img" height="46" width="56" viewBox="0 0 46 46">
<path d="M43.5,0H2.5C1.1,0,0,1.1,0,2.5v40.9C0,44.9,1.1,46,2.5,46h22V28.2h-6v-6.9h6v-5.1c0-5.9,3.6-9.2,8.9-9.2   c2.5,0,4.7,0.2,5.4,0.3v6.2l-3.7,0c-2.9,0-3.4,1.4-3.4,3.4v4.4h6.9l-0.9,6.9h-6V46h11.7c1.4,0,2.5-1.1,2.5-2.5V2.5   C46,1.1,44.9,0,43.5,0z"></path>
</svg>Share on Facebook</a>
</div>
</body>
</html>
