<!DOCTYPE html>
<html lang="en-us" xml:lang="en-us">
<head>
<title>Morgan Brian traded to Chicago Red Stars, Kristie Mewis to Houston Dash | VAVEL.com</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="description" content="Former Houston Dash midfielder, Morgan Brian, is headed to the Red Stars in exchange for the Red Stars newly acquired Kristie Mewis."/>
<meta name="keywords" content="Morgan,Brian,traded,to,Chicago,Red,Stars,,Kristie,Mewis,to,Houston,Dash,NWSL"/>
<meta name="news_keywords" content="Morgan,Brian,traded,to,Chicago,Red,Stars,,Kristie,Mewis,to,Houston,Dash,NWSL"/>
<meta name="author" content="Casey Caprio"/>
<meta name="robots" content="index, follow"/>
<link rel="icon" href="https://www.vavel.com/favicon.ico" type="image/x-icon"/>
<meta property="og:title" content="Morgan Brian traded to Chicago Red Stars, Kristie Mewis to Houston Dash"/>
<meta property="og:url" content="https://usa.vavel.com/en-us/soccer/nwsl/822570-morgan-brian-to-chicago-red-stars-kristie-mewis-to-houston-dash.html"/>
<meta property="og:site_name" content="VAVEL.com"/>
<meta property="og:description" content="Former Houston Dash midfielder, Morgan Brian, is headed to the Red Stars in exchange for the Red Stars newly acquired Kristie Mewis."/>
<meta name="DC.title" lang="en-us" content=" Morgan Brian traded to Chicago Red Stars, Kristie Mewis to Houston Dash"/>
<meta name="DC.description" lang="en-us" content="Former Houston Dash midfielder, Morgan Brian, is headed to the Red Stars in exchange for the Red Stars newly acquired Kristie Mewis."/>
<meta name="DC.subject" lang="en-us" content="Morgan,Brian,traded,to,Chicago,Red,Stars,,Kristie,Mewis,to,Houston,Dash,NWSL"/>
<meta name="DC.date" scheme="W3CDTF" content="2017-08-30"/>
<meta name="DC.date.issued" scheme="W3CDTF" content="2017-08-30"/>
<meta name="DC.creator" content="Vavel"/>
<meta name="DC.publisher" content="Vavel"/>
<meta name="DC.language" scheme="RFC1766" content="en-us"/>
<meta name="google-play-app" content="app-id=com.mondosports.vavel"/>
<meta property="og:image" content="https://img.vavel.com/image-uploaded-from-ios-2970066866.jpg"/>
<meta property="og:type" content="article"/>
<meta property="article:section" content="NWSL"/>
<meta property="fb:admins" content="510371807"/>
<meta property="fb:app_id" content="169320175188"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="caseycase213"/>
<script sync src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"> </script>
<meta http-equiv="content-language" content="en-US"/><meta name="twitter:site" content="@VAVEL_USA"/><meta property="article:publisher" content="https://www.facebook.com/VAVEL.USA"/>
<meta name="twitter:title" content="Morgan Brian traded to Chicago Red Stars, Kristie Mewis to Houston Dash"/>
<meta name="twitter:description" content="Former Houston Dash midfielder, Morgan Brian, is headed to the Red Stars in exchange for the Red Stars newly acquired Kristie Mewis."/>
<meta name="twitter:image" content="https://img.vavel.com/image-uploaded-from-ios-2970066866.jpg"/>
<link rel="canonical" href="https://usa.vavel.com/en-us/soccer/nwsl/822570-morgan-brian-to-chicago-red-stars-kristie-mewis-to-houston-dash.html"/>
<link href="https://usa.vavel.com/amp/en-us/soccer/nwsl/822570-morgan-brian-to-chicago-red-stars-kristie-mewis-to-houston-dash.html" rel="amphtml"/>
<link rel="publisher" href="https://plus.google.com/110337344199993581140"/>
<link href="https://www.vavel.com/vavel/css/articles1354.css" rel="stylesheet" type="text/css"/>
<link href="https://www.vavel.com/themes/default/css/en-us/usa.css" rel="stylesheet" type="text/css"/>
<meta name="HandheldFriendly" content="true"/>
<meta name="viewport" content="width = 320"/>
<meta name="viewport" content="initial-scale=1, user-scalable=yes"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/>
<meta name="apple-mobile-web-app-capable" content="yes"/>
<meta name="apple-mobile-web-app-status-bar-style" content="black"/>

<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4378161002089632",
    enable_page_level_ads: true
  });
</script>
<link rel="apple-touch-icon-precomposed" href="https://img.vavel.com/b/vavel-logo-60.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://img.vavel.com/b/vavel-logo-72.png"/>
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://img.vavel.com/b/vavel-logo-76.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://img.vavel.com/b/vavel-logo-114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://img.vavel.com/b/vavel-logo-120.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://img.vavel.com/b/vavel-logo-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://img.vavel.com/b/vavel-logo-152.png"/>
</head>
<body>
<div id="container_main_page">
<header>
<nav class="greybar2">
<div class="greybar2_960">
<ul>
<li><a href="https://usa.vavel.com/" title="VAVEL USA" class="black3" target="_blank" rel="nofollow"><span class="flag flag-usa fltl mgr5" title="VAVEL USA"> </span><span class="mgr15"><b>VAVEL USA</b></span></a></li>
<li><a href="https://www.vavel.com/en/" title="VAVEL UK" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-uk fltl mgr5" title="VAVEL United Kingdom"> </span><span class="mgr15"><b>UK</b></span></a></li>
<li><a href="https://www.vavel.com/es/" title="VAVEL Spain" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-es fltl mgr5" title="VAVEL Spain"> </span><span class="mgr15"><b>SPA</b></span></a></li>
<li><a href="https://www.vavel.com/mx/" title="VAVEL M&eacute;xico" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-mx fltl mgr5" title="VAVEL Mexico"> </span><span class="mgr15"><b>MX</b></span></a></li>
<li><a href="https://www.vavel.com/ar/" title="VAVEL Argentina" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-ar fltl mgr5" title="VAVEL Argentina"> </span><span class="mgr15"><b>ARG</b></span></a></li>
<li><a href="https://www.vavel.com/lat/colombia/" title="VAVEL Colombia" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-co fltl mgr5" title="VAVEL Colombia"> </span><span class="mgr15"><b>COL</b></span></a></li>
<li><a href="https://www.vavel.com/br/" title="VAVEL Brazil" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-br fltl mgr5" title="VAVEL Brazil"> </span><span class="mgr15"><b>BR</b></span></a></li>
<li><a href="https://pt.vavel.com/" title="VAVEL Portugal" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-pt fltl mgr5" title="VAVEL Portugal"> </span><span class="mgr15"><b>PT</b></span></a></li>
<li><a href="https://italia.vavel.com/" title="VAVEL Italia" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-it fltl mgr5" title="VAVEL Italia"> </span><span class="mgr15"><b>IT</b></span></a></li>
<li><a href="https://fr.vavel.com/" title="VAVEL France" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-fr fltl mgr5" title="VAVEL France"> </span><span class="mgr15"><b>FR</b></span></a></li>
<li><a href="https://de.vavel.com/" title="VAVEL Deutschland" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-de fltl mgr5"> </span><span class="mgr15"><b>DE</b></span></a></li>
<li><a href="https://arabic.vavel.com/" title="VAVEL Arabic" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-arb fltl mgr5" title="VAVEL Arabic"> </span><span><b>ARB</b></span></a></li>
</ul>
</div>
</nav>
<div id="menuholder_top">
<div class="menu_vavel">
<div class="sb-toggle-left">
<a href="https://usa.vavel.com/soccer/nwsl/" title="NWSL">
<img src="https://img.vavel.com/arrow-left50.png" height="53"/>
</a>
</div>
<div class="sb-toggle-right">
<a href="https://usa.vavel.com/"><img src="https://img.vavel.com/vavel-logo-52.png" alt="VAVEL Logo small"/></a>
</div>
<div class="menu-background">
<div class="logo-vavel-menu"><a href="https://usa.vavel.com/"><img src="https://www.vavel.com/themes/default/img/vavel_logo_png.png" width="150" alt="VAVEL logo" title="VAVEL logo"/></a></div>
<div class="logo-world-map"> </div>
<nav class="menu_icons">
<ul id="menuholder">
<li class="menu_598">
<a href="https://usa.vavel.com/nfl/" title="NFL" class="menu_holder">NFL</a>




</li>
<li class="menu_1329">
<a href="https://usa.vavel.com/ncaa/" title="NCAA" class="menu_holder" style="width:55px;background: none;">NCAA</a>





</li>
<li class="menu_1014">
<a href="https://usa.vavel.com/mlb/" title="MLB" class="menu_holder">MLB</a>




</li>
<li class="menu_313">
<a href="https://usa.vavel.com/nba/" title="NBA" class="menu_holder">NBA</a>




</li>
<li class="menu_1015">
<a href="https://usa.vavel.com/nhl/" title="NHL" class="menu_holder">NHL</a>




</li>
<li class="menu_1016">
<a href="https://usa.vavel.com/soccer/" title="Soccer" class="menu_holder">Soccer</a>




</li>
<li class="menu_308">




</li>
<li class="menu_1435">





</li>
<li class="menu_1474">




</li>
<li class="menu_303"><a href="http://usa.vavel.com/tennis-usa/" title="Tennis" class="menu_holder">Tennis</a></li>
<li class="menu_308"><a href="https://usa.vavel.com/more-sports/" title="More Sports" class="menu_holder" style="width:85px;">More Sports</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="box-white-cat articles-related">
<div class="submenu_960">
<div class="fltl ad728">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4378161002089632" data-ad-slot="2469580480" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="articles-related-new300 news-top">
<div class="articles-related-img">
 <div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/822570-morgan-brian-to-chicago-red-stars-kristie-mewis-to-houston-dash.html"><img src="https://img.vavel.com/thumb_image-uploaded-from-ios-2970066866.jpg" alt="Morgan Brian traded to Chicago Red Stars, Kristie Mewis to Houston Dash" title="Morgan Brian traded to Chicago Red Stars, Kristie Mewis to Houston Dash" width="63"/><br/></a></div>
</div>
<h3 class="articles-related-title"><a href="https://usa.vavel.com/en-us/soccer/nwsl/822570-morgan-brian-to-chicago-red-stars-kristie-mewis-to-houston-dash.html">Morgan Brian traded to Chicago Red Stars, Kristie Mewis to Houston Dash</a></h3>
</div>
</div>
</div>
</header>
<section id="content_article">
<article id="article" itemscope itemtype="http://schema.org/NewsArticle">
<header class="article-header">
<h1 itemprop="name headline">Morgan Brian traded to Chicago Red Stars, Kristie Mewis to Houston Dash</h1>
<time class="date_article" itemprop="datePublished" datetime="2017-08-30">08-30-2017 </time>
<h3 class="abstract" itemprop="description">Former Houston Dash midfielder, Morgan Brian, is headed to the Red Stars in exchange for the Red Stars newly acquired Kristie Mewis.</h3>
</header>
<div class="horizontal-rule"> </div>
<aside class="author_bar">
<div class="author_bar_left fltl" itemscope itemprop="author creator" itemtype="http://schema.org/Person">
<meta itemprop="name" content="Casey Caprio"/>
<meta itemprop="url" content="https://usa.vavel.com/casey-caprio/"/>
<div class="author_bar_left1">
<a href="https://usa.vavel.com/casey-caprio/" title="Casey Caprio">
<img src="https://img.vavel.com/thumb_2038-7162242056.jpg" alt="Casey Caprio" height="63" class="image" itemprop="image"/>
</a>
</div>
<div class="mgt10 mgb5">
<a href="https://usa.vavel.com/casey-caprio/" title="Casey Caprio" class="autor2"><span class="FFF" itemprop="name">Casey Caprio</span></a>
</div>
<div class="social_data">
<div class="fltl mgr5"><a href="https://twitter.com/caseycase213" target="_blank" rel="nofollow"><img src="https://www.vavel.com/themes/default/img/tw25.png" height="20"/></a></div>
</div>
</div>
<aside class="fltr">
<div class="fltl pdr5 mgb20">
<a target="popup" onclick="window.open('https://twitter.com/intent/tweet?original_referer=https://usa.vavel.com/en-us/soccer/nwsl/822570-morgan-brian-to-chicago-red-stars-kristie-mewis-to-houston-dash.html&text=Morgan Brian traded to Chicago Red Stars, Kristie Mewis to Houston Dash&tw_p=tweetbutton&url=https://usa.vavel.com/en-us/soccer/nwsl/822570-morgan-brian-to-chicago-red-stars-kristie-mewis-to-houston-dash.html&via=VAVELcom','name','width=600,height=500')"><span class="social_share social_tw" rel="nofollow">Twitter</span></a>
</div>
<div class="fltl pdr5 mgb20">
<a target="popup" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://usa.vavel.com/en-us/soccer/nwsl/822570-morgan-brian-to-chicago-red-stars-kristie-mewis-to-houston-dash.html&https://usa.vavel.com/en-us/soccer/nwsl/822570-morgan-brian-to-chicago-red-stars-kristie-mewis-to-houston-dash.html','name','width=600,height=500')" rel="nofollow"><span class="social_share social_fb">Facebook</span></a>
</div>
<div class="fltl mgb20">
<a target="popup" onclick="window.open('https://plus.google.com/share?url=https://usa.vavel.com/en-us/soccer/nwsl/822570-morgan-brian-to-chicago-red-stars-kristie-mewis-to-houston-dash.html','name','width=600,height=500')"><span class="social_share social_gplus" rel="nofollow">Google Plus</span></a>
</div>
</aside>
</aside>
<div class="horizontal-rule mgb20"> </div>

<figure class="article-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<img src="https://img.vavel.com/image-uploaded-from-ios-2970066866.jpg" title="Morgan Brian traded to Chicago Red Stars, Kristie Mewis to Houston Dash" alt="Morgan Brian traded to Chicago Red Stars, Kristie Mewis to Houston Dash" itemprop="image url" width="610" class="article-image"/>
</figure>
<div class="image_caption_news mgb20">
Brian (right) has been a crucial a part of the midfield for both the Dash and the USWNT l Photo: Jenny Chuang/ VAVEL USA
</div>

<section class="article-content" itemprop="articleBody"><p>It was announced Wednesday afternoon that <a href="https://usa.vavel.com/tag/morgan-brian"><strong>Morgan Brian</strong> has been traded</a> from the <a href="https://usa.vavel.com/tag/houston-dash">Houston Dash</a> to the <a href="https://usa.vavel.com/tag/chicago-red-stars"><strong>Chicago Red Stars</strong></a>, in exchange for <a href="https://usa.vavel.com/tag/kristie-mewis"><strong>Kristie Mewis</strong></a>. Both ends of the trade come with future considerations for each team. This news comes just days after Mewis got her first start for Chicago, after being traded there by the <a href="http://www.usa.vavel.com/tag/washington-spirit"><strong>Washington Spirit</strong></a>. Mewis scored one goal in her one appearance for the Red Stars.</p>
<p>Brian, 24, has been with the Dash since she was drafted first overall in the 2015 NWSL College Draft. Brian has only made 33 appearances for Houston after missing chunks of the 2015 and 2016 seasons to play with the <a href="https://usa.vavel.com/tag/uswnt">U.S. Women&rsquo;s National Team</a> in the <strong>Women&rsquo;s World Cup</strong> and<strong> 2016 Rio Olympics</strong>, respectively. Brian has also missed part of the 2017 season due to a nagging injury.</p>
<p>The Chicago Red Stars are very familiar with Brian due to time with the National Team spent with <strong>Christen Press, Casey Short, Alyssa Naeher,</strong> and<strong> Julie Ertz</strong>. Brian and Ertz captained the 2012 U-20 Women&rsquo;s World Cup together, where they led the team to a first place finish. Also familiar with Brian is Red Stars midfielder, <strong>Danielle Colaprico</strong>. Colaprico and Brain played collegiate soccer together at the <strong>University of Virginia</strong>. Brian scored 41 goals and tallied 43 assists in her four years. Colaprico leads the all time assists with 44, just one more over her new teammate Brian. She was also awarded the <strong>MAC Hermann Trophy </strong>twice, a feat to only be accomplished by four other players.</p>
<figure class="image"><img alt="Kristie Mewis is leaving Chicago, after scoring one goal in one appearance for the Red Stars. l Source: Chicagoredstars.com" height="381" src="https://img.vavel.com/b/kmew.jpg" width="610"/>
<figcaption data-gramm="true" data-gramm_editor="true" data-gramm_id="507f99b2-ede9-65db-bd18-d29a9ae3a400" spellcheck="false">Kristie Mewis is leaving Chicago, after scoring one goal in one appearance for the Red Stars. l Source: Chicagoredstars.com</figcaption>
<grammarly-btn>
<div class="_e725ae-textarea_btn _e725ae-show _e725ae-anonymous _e725ae-field_hovered" data-reactroot style="z-index: 2; transform: translate(585px, 362.5px);">
<div class="_e725ae-transform_wrap">
<div class="_e725ae-status" title="Protected by Grammarly"></div>
</div>
</div>
</grammarly-btn></figure>
<p>Mewis ended the 2016 season with the <a href="http://www.usa.vavel.com/tag/boston-breakers"><strong>Boston Breakers</strong></a>, but shortly after was traded to the Washington Spirit. Just ten days ago Mewis was traded from the Spirit to the Red Stars. Mewis contributed to the Red Stars win over her former team, the Washington Spirit, on August 26th. Now just four days later Mewis will pack her things again and change cities, this time to Houston. Mewis in 2017 has scored three goals and recorded one assist in her 15 appearances.</p>
</section>
<div class="ad-body mgb10"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4378161002089632" data-ad-slot="2853833682" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br/></div>
<div class="clr">
<aside>

<div id="fb-root"> </div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=995052417215290";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="https://usa.vavel.com/en-us/soccer/nwsl/822570-morgan-brian-to-chicago-red-stars-kristie-mewis-to-houston-dash.html" data-numposts="5"> </div>

<div class="fltl pdr5 mgb20">
<a target="popup" onclick="window.open('https://twitter.com/intent/tweet?original_referer=https://usa.vavel.com/en-us/soccer/nwsl/822570-morgan-brian-to-chicago-red-stars-kristie-mewis-to-houston-dash.html&text=Morgan Brian traded to Chicago Red Stars, Kristie Mewis to Houston Dash&tw_p=tweetbutton&url=https://usa.vavel.com/en-us/soccer/nwsl/822570-morgan-brian-to-chicago-red-stars-kristie-mewis-to-houston-dash.html&via=VAVELcom','name','width=600,height=500')"><span class="social_share social_tw" rel="nofollow">Twitter</span></a>
</div>
<div class="fltl pdr5 mgb20">
<a target="popup" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://usa.vavel.com/en-us/soccer/nwsl/822570-morgan-brian-to-chicago-red-stars-kristie-mewis-to-houston-dash.html&https://usa.vavel.com/en-us/soccer/nwsl/822570-morgan-brian-to-chicago-red-stars-kristie-mewis-to-houston-dash.html','name','width=600,height=500')" rel="nofollow"><span class="social_share social_fb">Facebook</span></a>
</div>
<div class="fltl mgb20">
<a target="popup" onclick="window.open('https://plus.google.com/share?url=https://usa.vavel.com/en-us/soccer/nwsl/822570-morgan-brian-to-chicago-red-stars-kristie-mewis-to-houston-dash.html','name','width=600,height=500')"><span class="social_share social_gplus" rel="nofollow">Google Plus</span></a>
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" class="fltr">
<meta itemprop="url" content="http://www.vavel.com"/>
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://img.vavel.com/b/vavel-logo-72.png" height="65"/>
<meta itemprop="url" content="https://img.vavel.com/b/vavel-logo-72.png"/>
<meta itemprop="width" content="65"/>
<meta itemprop="height" content="65"/>
</div>
<meta itemprop="name" content="VAVEL.com"/>
</div>
</aside>
</div>
<footer class="article_tags clr mgt5 pdb15">
<span class="more-news">More news about</span>
<ul>
<li itemprop="keywords"><a href="https://usa.vavel.com/tag/nwsl" title="News about NWSL" rel="nofollow">NWSL</a></li>
<li itemprop="keywords"><a href="https://usa.vavel.com/tag/chicago-red-stars" title="News about Chicago Red Stars" rel="nofollow">Chicago Red Stars</a></li>
<li itemprop="keywords"><a href="https://usa.vavel.com/tag/houston-dash" title="News about Houston Dash" rel="nofollow">Houston Dash</a></li>
<li itemprop="keywords"><a href="https://usa.vavel.com/tag/morgan-brian" title="News about Morgan Brian" rel="nofollow">Morgan Brian</a></li>
<li itemprop="keywords"><a href="https://usa.vavel.com/tag/kristie-mewis" title="News about Kristie Mewis" rel="nofollow">Kristie Mewis</a></li>
</ul>
<div class="clr"> </div>
</footer>
<ul class="breadcrumb clr mgb20 pdt0" itemscope itemtype="http://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="fltl">
<a href="https://usa.vavel.com/" itemprop="item" class="antetitulo pd0"><meta itemprop="name" content="VAVEL"/></a>
</li>
<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="fltl">
<a href="https://usa.vavel.com/" itemprop="item" class="antetitulo pd0"><meta itemprop="name" content="USA"/></a>
</li>
<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="fltl">
> <a href="https://usa.vavel.com/soccer/" itemprop="item" class="antetitulo pd0">
<span itemprop="name">Soccer</span>
</a>
</li>
<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="fltl">
> <a href="https://usa.vavel.com/soccer/nwsl/" itemprop="item" class="antetitulo pd0">
<span itemprop="name">NWSL</span>
</a>
</li>
</ul>
<div class="clr">
</div>

</article>


<aside id="article_column">
<div id="right">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/VAVELcom-USA/280989918702764&amp;width=300&amp;colorscheme=light&amp;show_faces=false&amp;border_color&amp;stream=false&amp;header=true&amp;height=62&appId=169320175188" style="border:none; overflow:hidden; width:100%;height:65px;"> </iframe>
<div id="ad300" class="mgt5 pdb0 mgb5"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4378161002089632" data-ad-slot="1813578941"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="box-white-cat circle-corners10 mgt5">
<h3 class="ubuntu_text fltl mgl15"><a href="https://usa.vavel.com/soccer/nwsl/" title="NWSL" class="black3">NWSL</a>
</h3>
</div>
<div class="box-white box-white-most-popular">
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/822348-houston-dash-to-host-seattle-reign-in-frisco-tx.html"><img src="https://img.vavel.com/c320_170_dash-edited-7786919409.jpg" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/822348-houston-dash-to-host-seattle-reign-in-frisco-tx.html">Houston Dash to host Seattle Reign in Frisco, TX</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/822334-orlando-pride-sign-jo-blankenship-jordan-o-brien.html"><img src="https://img.vavel.com/c320_170_pridesignings1504058006779-7711456902.png" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/822334-orlando-pride-sign-jo-blankenship-jordan-o-brien.html">Orlando Pride sign Jo Blankenship and Jordan O&#039;Brien</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/822303-washington-spirit-forward-arielle-ship-tears-acl.html"><img src="https://img.vavel.com/c320_170_ari-3235367462.jpg" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/822303-washington-spirit-forward-arielle-ship-tears-acl.html">Washington Spirit forward Arielle Ship tears ACL</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">

<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/822012-portland-thorns-and-mana-shim-mutually-agree-to-part-ways.html"><img src="https://img.vavel.com/c320_170_mana-shim-31503966504233-6898109260.png" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/822012-portland-thorns-and-mana-shim-mutually-agree-to-part-ways.html">Portland Thorns and Mana Shim mutually agree to part ways</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/821678-week-18-breakdown.html"><img src="https://img.vavel.com/c320_170_img-4383-2806861768.jpg" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/821678-week-18-breakdown.html">NWSL Week 18 Breakdown</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/821352-haylo-raso-s-brace-earns-portland-thorns-first-win-in-seattle-against-seattle-reign.html"><img src="https://img.vavel.com/c320_170_portland-thorns-earchphoto-6887519625.jpg" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/821352-haylo-raso-s-brace-earns-portland-thorns-first-win-in-seattle-against-seattle-reign.html">Haylo Raso&#039;s brace earns Portland Thorns first win in Seattle against Seattle Reign</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/820955-sky-blue-fc-vs-boston-breakers-preview-nwsl.html"><img src="https://img.vavel.com/c320_170_kerr-sam71117ja-1197x6401503713941809-9149272041.png" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/820955-sky-blue-fc-vs-boston-breakers-preview-nwsl.html">Sky Blue FC vs Boston Breakers preview: Sky Blue fighting for a playoff spot</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/820918-morgan-proffitt-joins-washington-spirit.html"><img src="https://img.vavel.com/c320_170_proffitt-bob-6224598339.png" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/820918-morgan-proffitt-joins-washington-spirit.html">Morgan Proffitt joins Washington Spirit</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/820808-washington-spirit-vs-chicago-red-stars-preview-scrapping-up-points.html"><img src="https://img.vavel.com/c320_170_cpress-9577292473.jpg" alt="image" width="100%"/><br/></a></div>
</div>

 <h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/820808-washington-spirit-vs-chicago-red-stars-preview-scrapping-up-points.html">Washington Spirit vs Chicago Red Stars preview: Scrapping up points</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/820801-houston-dash-postpone-match-against-north-carolina-courage.html"><img src="https://img.vavel.com/c320_170_dash2-4097655210.jpg" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/820801-houston-dash-postpone-match-against-north-carolina-courage.html">Houston Dash postpone match against North Carolina Courage</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/820597-fc-kansas-city-vs-orlando-pride-preview-week-18.html"><img src="https://img.vavel.com/c320_170_kc-orl-5883332383-2444538362.jpg" alt="image" width="100%"/><br/></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/820597-fc-kansas-city-vs-orlando-pride-preview-week-18.html">FC Kansas City vs Orlando Pride preview: A key matchup in the playoffs race</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://usa.vavel.com/en-us/soccer/nwsl/819847-sam-kerr-named-week-17-player-of-the-week.html"><img src="https://img.vavel.com/c320_170_nwslrwm081920171101503447968421-6653334391.png" alt="image" width="100%"/><br/></a></div>
 </div>

<h3 class="articles-related-title-big mgt5"><a href="https://usa.vavel.com/en-us/soccer/nwsl/819847-sam-kerr-named-week-17-player-of-the-week.html">Sam Kerr named Week 17 Player of the Week</a></h3>
<div class="clr pdb5"> </div>
</div>
</div>
</div>
</aside>
</section>
</div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"> </script>
<script type="text/javascript" src="https://www.vavel.com/vavel/js/article-a7.js"> </script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9914870-1', 'vavel.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"Mo9il1awEti2fn", domain:"vavel.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=Mo9il1awEti2fn" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.vavel.com/tos.html","theme":"dark-top"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>


<div class="fb-sharer-bar">
<a target="popup" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://usa.vavel.com/en-us/soccer/nwsl/822570-morgan-brian-to-chicago-red-stars-kristie-mewis-to-houston-dash.html&https://usa.vavel.com/en-us/soccer/nwsl/822570-morgan-brian-to-chicago-red-stars-kristie-mewis-to-houston-dash.html','name','width=600,height=500')" rel="nofollow" style="margin-left:-15px;">
<svg class="svg-icon icon-facebook-share" role="img" height="46" width="56" viewBox="0 0 46 46">
<path d="M43.5,0H2.5C1.1,0,0,1.1,0,2.5v40.9C0,44.9,1.1,46,2.5,46h22V28.2h-6v-6.9h6v-5.1c0-5.9,3.6-9.2,8.9-9.2   c2.5,0,4.7,0.2,5.4,0.3v6.2l-3.7,0c-2.9,0-3.4,1.4-3.4,3.4v4.4h6.9l-0.9,6.9h-6V46h11.7c1.4,0,2.5-1.1,2.5-2.5V2.5   C46,1.1,44.9,0,43.5,0z"></path>
</svg>Share on Facebook</a>
</div>
</body>
</html>
